
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.vtcng.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="semifinal, redhawks, football, volleyball, win, middlebury, field hockey, soccer, south burlington wolves, south burlington, cvu" />
<meta name="news_keywords" content="semifinal, redhawks, football, volleyball, win, middlebury, field hockey, soccer, south burlington wolves, south burlington, cvu" />
<meta name="description" content="Champlain Valley scored on the first play from scrimmage to set the tone in a win over No. 6 Middlebury in the Division I wild card matchups on Saturday." />
<meta name="author" content="Lauren Read | Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hGYtWBWgwKfm0NYWHxICT0Z1-72wy2ew7mFrWTKvQTE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Football, soccer, field hockey, volleyball in playoffs" />
<meta property="og:description" content="Champlain Valley scored on the first play from scrimmage to set the tone in a win over No. 6 Middlebury in the Division I wild card matchups on Saturday." />
<meta property="og:site_name" content="Vermont Community Newspaper Group" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="762478030511533" />
<meta property="article:publisher" content="https://www.facebook.com/thecitizenvt" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CitizenVT" />
<meta name="twitter:image:alt" content="Angelos Carroll" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600|Roboto+Slab:300,400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/thecitizenvt\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lauren Read | Correspondent","presentation":null,"start_hour":"06","id":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106","app":"editorial","ga_page":"\/thecitizenvt\/sports\/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":312},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2369758-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10030/cc.js?ns=_cc10030" id="LOTCC_10030"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10030.add('tp', 'TNNW');
		_cc10030.add('act', ' User Login');
		_cc10030.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10030.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/impressions.js?_dc=1636162523"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/traffic.js?_dc=1636086924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/settings.js?_dc=1578602265"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1635882866"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1636045499"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1636045508"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1635862114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1635882667"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1636045491"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"Manage Your Lists","note":"Our weekly newsletters deliver the latest headlines, upcoming events and local information \u2014 straight from the newsroom!","signup_lists_only":"1","sign_up_text":"Sign Up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1788785"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Football, soccer, field hockey, volleyball in playoffs | Sports | vtcng.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #047046; } .navbar-toggle .icon-bar { background-color: #047046 !important; } .navbar-toggle .sr-only-show { color: #047046 !important; } #site-top-nav .list-inline>li>a { color: #444; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #047046; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #047046; }#site-header{ border-bottom: 3px solid #047046; }#site-footer{ border-top: 3px solid #047046; } .tnt-bg-accent { background-color: #047046; } a .tnt-caret-down { color: #047046; } .block-title .block-title-inner { border-color: #047046; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #047046; } .form-control:focus { border-bottom-color: #047046; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/6cfd912a-af16-11e5-9711-63a24181007d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Football, soccer, field hockey, volleyball in playoffs | Sports | vtcng.com" href="http://www.vtcng.com/search/?f=rss&amp;t=article&amp;c=thecitizenvt/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script>
    document.addEventListener("DOMContentLoaded", function() {
        document.querySelector('#tncms-region-ads-fixed-big-ad-top').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-middle').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-bottom').classList.add("hidden-xs", "hidden-sm");
    });
</script>
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/live/global/resources/images/_site/_bookmarks/citizen16x16.png">
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1696884-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms_of_use_privacy_policy.html'>Terms of Use</a> and <a href='/site/terms_of_use_privacy_policy.html'>Privacy Policy</a>.</p>");  

       

   
      
 }); 
</script>

<div class="row masthead-leaderboard-tiletop">
<div class="col-md-8 leaderboard-masthead"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region container content"><div id="tncms-block-1696652" class="tncms-block hidden-xs leaderboard-masthead"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.vtcng.com",
  secureDomain: "vtcng.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> </div>
<div class="col-md-4 tiletop-masthead"><div id="tncms-region-block-tile-top-masthead" class="tncms-region container content"><div id="tncms-block-1696653" class="tncms-block hidden-xs tiletop-masthead">
        <div id="blox-ad-position-block-tile-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5c4c92ca-3d9c-11ec-ad24-975e2eb54106  section-thecitizenvt section-sports type-article infinity-disabled" data-authors='["Lauren Read"]' data-path="/thecitizenvt/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.vtcng.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthecitizenvt%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Lauren+Read+%7C+Correspondent&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=5c4c92ca-3d9c-11ec-ad24-975e2eb54106&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fthecitizenvt%2Fsports%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=312&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2369758-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.vtcng.com/users/admin/contribute/article/?assetid=5c4c92ca-3d9c-11ec-ad24-975e2eb54106&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.vtcng.com/users/admin/contribute/article/?from_section=/thecitizenvt/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.vtcng.com/tncms/admin/editorial-asset/?edit=5c4c92ca-3d9c-11ec-ad24-975e2eb54106"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1696890" class="tncms-block visible-xs"><section id="block-1696890" class="block emphasis-h3   " ><div id="promo-button-1696890" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1696889" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1696889" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696889"><input type="hidden" name="referer_url" value="https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/thecitizenvt/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-vtcng">VTCNG</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stowetoday/"  class="nav-link tnt-section-stowe-today">Stowe Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stowe_reporter/"  class="nav-link tnt-section-stowe-reporter">Stowe Reporter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_citizen/"  class="nav-link tnt-section-news-citizen">News & Citizen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/otherpapersbvt/"  class="nav-link tnt-section-the-other-paper">The Other Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shelburnenews/"  class="nav-link tnt-section-shelburne-news">Shelburne News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterbury_record/"  class="nav-link tnt-section-waterbury-record-archives">Waterbury Record (Archives)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/thecitizenvt/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/news/local_news_charlotte/"  class="nav-link tnt-section-charlotte-news">Charlotte News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/news/local_news_hinesburg/"  class="nav-link tnt-section-hinesburg-news">Hinesburg News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/news/business_news/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/news/police_blotter/"  class="nav-link tnt-section-police-fire-and-rescue">Police, Fire And Rescue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state_and_world/"  class="nav-link tnt-section-state-and-world">State And World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thecitizenvt/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/thecitizenvt/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit A Letter To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts And Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/births_and_adoptions/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/weddings_and_anniversaries/"  class="nav-link tnt-section-weddings-and-anniversaries">Weddings And Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/public_library/"  class="nav-link tnt-section-public-library">Public Library</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/community/notable_neighbors/"  class="nav-link tnt-section-notable-neighbors">Notable Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submit-your-announcement">Submit Your Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener" class="nav-link tnt-section-stowe-guide-magazine">Stowe Guide & Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/weddings/"  class="nav-link tnt-section-stowegreen-mountain-weddings">Stowe/Green Mountain Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.vtcng.com/stowetoday/spotlight/leaf-peeper-s-guide-to-foliage-and-fun-2021/collection_7900a60a-1b18-11ec-bb0a-ebd4149c7392.html"  target="_blank" rel="noopener" class="nav-link tnt-section-leaf-peeper-s-guide-2021">Leaf Peeper’s Guide 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/home/"  class="nav-link tnt-section-home">HOME</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/ride/"  class="nav-link tnt-section-ride">RIDE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/4393awards/"  class="nav-link tnt-section-4393-awards">4393 Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vermont_community_newspaper_group/"  class="nav-link tnt-section-vermont-community-newspaper-group">Vermont Community Newspaper Group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bangvt.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-burlington-area-newspaper-group">Burlington Area Newspaper Group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/testimonials.html"  class="nav-link tnt-section-testimonials">Testimonials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submissions-and-deadlines">Submissions And Deadlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-helpfrequently-asked-questions">Help/Frequently Asked Questions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1696888" class="tncms-block hidden-md hidden-lg"><section id="block-1696888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696888" aria-labelledby="site-search-button-1696888" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1696888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1696888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1696888').submit();
        return false;
    });

    $('#site-search-1696888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1696888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1696888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1696888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1826379" class="tncms-block visible-md visible-lg"><section id="block-1826379" class="block emphasis-h3   " ><div id="promo-button-1826379" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn   "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-vtcng"  href="https://www.vtcng.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">VTCNG</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-newspapers-i-class-fas-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Newspapers  <i class="fas tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stowe-today"  href="/stowetoday/"  tabindex="0">
                    <span class="nav-label">Stowe Today</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stowe-reporter"  href="/stowe_reporter/"  tabindex="0">
                    <span class="nav-label">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-citizen"  href="/news_and_citizen/"  tabindex="0">
                    <span class="nav-label">News & Citizen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-other-paper"  href="/otherpapersbvt/"  tabindex="0">
                    <span class="nav-label">The Other Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-citizen"  href="/thecitizenvt/"  tabindex="0">
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shelburne-news"  href="/shelburnenews/"  tabindex="0">
                    <span class="nav-label">Shelburne News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waterbury-record-archives"  href="/waterbury_record/"  tabindex="0">
                    <span class="nav-label">Waterbury Record (Archives)</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscription-services-i-class-fas-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscription Services <i class="fas tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-purchase-a-print-subscription"  href="https://www.vtcng.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Purchase A Print Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-renew-a-print-subscription"  href="https://www.vtcng.com/site/forms/subscription_services/renew_subscription/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Renew A Print Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-change-of-address"  href="https://www.vtcng.com/site/forms/subscription_services/change_of_address/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit A Change Of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-connectpurchase-an-online-subscription"  href="https://www.vtcng.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Connect/Purchase An Online Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1696893" class="tncms-block"><div id="user-controls-1696893" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696893"><input type="hidden" name="referer_url" value="https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1701484" class="tncms-block header-social"><div class="follow-links-1701484 pull-right">
    
    <section id="block-1701484" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thecitizenvt" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.vtcng.com",
  "sameAs" : ["https://www.facebook.com/thecitizenvt"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1701483" class="tncms-block"><section id="block-1701483" class="block emphasis-h3   " ><div class="block"><a href="/thecitizenvt/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=1200%2C200 1200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=1333%2C222 1333w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg?resize=1476%2C246 1476w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/d2da27d6-d016-11e9-91e0-072a07a9bd98.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="300"
                alt="The Citizen"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1696886" class="tncms-block"><div id="weather-1696886" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05672" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05672"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1696886" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stowe, VT
                                
                                 <small>(05672)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 26F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 26F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2021 @ 9:35 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05672"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1696887" class="tncms-block weather-sponsor">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1696884" class="tncms-block padding-top new-search clearfix"><section id="block-1696884" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696884" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696884" aria-labelledby="site-search-button-1696884" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1696884-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696884-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1696884-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1696884').submit();
        return false;
    });

    $('#site-search-1696884').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1696884 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1696884 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1696884-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1696885" class="tncms-block text-right"><section id="block-1696885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696885 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.vtcng.com/" target="_blank" rel="noopener">
                
                VTCNG
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1696885 text-muted">
        <p>Vermont Community Newspaper Group</p>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1701486" class="tncms-block"><section id="block-1701486" class="block emphasis-h3   " ><div class="block"><a href="/thecitizenvt/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=1200%2C200 1200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=1333%2C222 1333w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg?resize=1476%2C246 1476w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f00a1456-d016-11e9-b9dd-eb0b74600508.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="300"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thecitizenvt/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link  nav-home  tnt-section-vtcng"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">VTCNG</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stowe-today"  href="/stowetoday/"  tabindex="0">
                    <span class="nav-label">Stowe Today</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stowe-reporter"  href="/stowe_reporter/"  tabindex="0">
                    <span class="nav-label">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-citizen"  href="/news_and_citizen/"  tabindex="0">
                    <span class="nav-label">News & Citizen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-other-paper"  href="/otherpapersbvt/"  tabindex="0">
                    <span class="nav-label">The Other Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shelburne-news"  href="/shelburnenews/"  tabindex="0">
                    <span class="nav-label">Shelburne News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waterbury-record-archives"  href="/waterbury_record/"  tabindex="0">
                    <span class="nav-label">Waterbury Record (Archives)</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thecitizenvt/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-charlotte-news"  href="/thecitizenvt/news/local_news_charlotte/"  tabindex="0">
                    <span class="nav-label">Charlotte News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hinesburg-news"  href="/thecitizenvt/news/local_news_hinesburg/"  tabindex="0">
                    <span class="nav-label">Hinesburg News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-news"  href="/thecitizenvt/news/business_news/"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-fire-and-rescue"  href="/thecitizenvt/news/police_blotter/"  tabindex="0">
                    <span class="nav-label">Police, Fire And Rescue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-and-world"  href="/state_and_world/"  tabindex="0">
                    <span class="nav-label">State And World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-news"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submit Your News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/thecitizenvt/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thecitizenvt/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/thecitizenvt/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-columns"  href="/thecitizenvt/opinion/opinion_columns/"  tabindex="0">
                    <span class="nav-label">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/thecitizenvt/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submit A Letter To The Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thecitizenvt/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts-and-entertainment"  href="/thecitizenvt/community/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts And Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcements"  href="/thecitizenvt/community/births_and_adoptions/"  tabindex="0">
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings-and-anniversaries"  href="/thecitizenvt/community/weddings_and_anniversaries/"  tabindex="0">
                    <span class="nav-label">Weddings And Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/thecitizenvt/community/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-news"  href="/thecitizenvt/community/school_news/"  tabindex="0">
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-library"  href="/thecitizenvt/community/public_library/"  tabindex="0">
                    <span class="nav-label">Public Library</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/thecitizenvt/community/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-notable-neighbors"  href="/thecitizenvt/community/notable_neighbors/"  tabindex="0">
                    <span class="nav-label">Notable Neighbors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-announcement"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submit Your Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_publications/"  tabindex="0">
                    <span class="nav-label">Special Publications</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stowe-guide-magazine"  href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Stowe Guide & Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stowegreen-mountain-weddings"  href="/special_publications/weddings/"  tabindex="0">
                    <span class="nav-label">Stowe/Green Mountain Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-leaf-peeper-s-guide-2021"  href="https://www.vtcng.com/stowetoday/spotlight/leaf-peeper-s-guide-to-foliage-and-fun-2021/collection_7900a60a-1b18-11ec-bb0a-ebd4149c7392.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Leaf Peeper’s Guide 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/special_publications/home/"  tabindex="0">
                    <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ride"  href="/special_publications/ride/"  tabindex="0">
                    <span class="nav-label">RIDE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-4393-awards"  href="/special_publications/4393awards/"  tabindex="0">
                    <span class="nav-label">4393 Awards</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/"  tabindex="0">
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link   tnt-section-testimonials"  href="/site/testimonials.html"  tabindex="0">
                    <span class="nav-label">Testimonials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions-and-deadlines"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helpfrequently-asked-questions"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">Help/Frequently Asked Questions</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1826731" class="tncms-block visible-xs visible-sm"><section id="block-1826731" class="block emphasis-h3   " ><div id="promo-button-1826731" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn btn-block  "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696688" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696689" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal" class="carousel-inner"><div  class="item photo-921d0664-3d9c-11ec-b3d9-530c9a7ebff6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Football, soccer, field hockey, volleyball in playoffs","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=1200%2C799"
                    
                    alt="Angelos Carroll"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1200"
                    height="799"
                    data-src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=1200%2C799" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal" data-target=".caption-inner-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal collapse in"><div class="caption-text"><p>Running back Angelos Carroll ran for 114 yards and two touchdowns to pace the Champlain Valley Union offense. The No. 3 Redhawks advance to the D-I football semifinals on Friday, Nov. 5, to take on No. 2 Hartford at 7 p.m.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ec948bd0-18a0-11ea-8888-7321ee95a90b-asset-921d0664-3d9c-11ec-b3d9-530c9a7ebff6" class="tnt-byline asset-byline"  ><a href="https://www.vtcng.com/users/profile/Al%20Frey">Photo by Al Frey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Fangelos-carroll%2Fimage_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thecitizenvt/sports/angelos-carroll/image_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"921d0664-3d9c-11ec-b3d9-530c9a7ebff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Angelos%20Carroll&via=CitizenVT&url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Fangelos-carroll%2Fimage_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thecitizenvt/sports/angelos-carroll/image_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"921d0664-3d9c-11ec-b3d9-530c9a7ebff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/thecitizenvt/sports/angelos-carroll/image_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thecitizenvt/sports/angelos-carroll/image_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"921d0664-3d9c-11ec-b3d9-530c9a7ebff6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/921d0664-3d9c-11ec-b3d9-530c9a7ebff6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"921d0664-3d9c-11ec-b3d9-530c9a7ebff6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Angelos%20Carroll&body=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Fangelos-carroll%2Fimage_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"921d0664-3d9c-11ec-b3d9-530c9a7ebff6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thecitizenvt/sports/angelos-carroll/image_921d0664-3d9c-11ec-b3d9-530c9a7ebff6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"921d0664-3d9c-11ec-b3d9-530c9a7ebff6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-921d0664-3d9c-11ec-b3d9-530c9a7ebff6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="921d0664-3d9c-11ec-b3d9-530c9a7ebff6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="921d0664-3d9c-11ec-b3d9-530c9a7ebff6" class="save-list-921d0664-3d9c-11ec-b3d9-530c9a7ebff6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="921d0664-3d9c-11ec-b3d9-530c9a7ebff6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-306d7934-3d9d-11ec-a8da-1f34e67ca8d3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Football, soccer, field hockey, volleyball in playoffs","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/06/306d7934-3d9d-11ec-a8da-1f34e67ca8d3/618426d161ce1.image.jpg"
                    
                    alt="Shelby Companion"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1175"
                    height="1764"
                    data-src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/06/306d7934-3d9d-11ec-a8da-1f34e67ca8d3/618426d161ce1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal" data-target=".caption-inner-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal collapse in"><div class="caption-text"><p>Shelby Companion moves one over the net in a four-set match against St. Johnsbury in the Division I girls’ volleyball quarterfinals Oct. 29. The girls took on Mount Mansfield Wednesday, Nov. 3, after press team. CVU won their earlier contest in three sets.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ec948bd0-18a0-11ea-8888-7321ee95a90b-asset-306d7934-3d9d-11ec-a8da-1f34e67ca8d3" class="tnt-byline asset-byline"  ><a href="https://www.vtcng.com/users/profile/Al%20Frey">Photo by Al Frey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Fshelby-companion%2Fimage_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thecitizenvt/sports/shelby-companion/image_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"306d7934-3d9d-11ec-a8da-1f34e67ca8d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shelby%20Companion&via=CitizenVT&url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Fshelby-companion%2Fimage_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thecitizenvt/sports/shelby-companion/image_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"306d7934-3d9d-11ec-a8da-1f34e67ca8d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/thecitizenvt/sports/shelby-companion/image_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thecitizenvt/sports/shelby-companion/image_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"306d7934-3d9d-11ec-a8da-1f34e67ca8d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/306d7934-3d9d-11ec-a8da-1f34e67ca8d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"306d7934-3d9d-11ec-a8da-1f34e67ca8d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Shelby%20Companion&body=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Fshelby-companion%2Fimage_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"306d7934-3d9d-11ec-a8da-1f34e67ca8d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thecitizenvt/sports/shelby-companion/image_306d7934-3d9d-11ec-a8da-1f34e67ca8d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"306d7934-3d9d-11ec-a8da-1f34e67ca8d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-306d7934-3d9d-11ec-a8da-1f34e67ca8d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="306d7934-3d9d-11ec-a8da-1f34e67ca8d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="306d7934-3d9d-11ec-a8da-1f34e67ca8d3" class="save-list-306d7934-3d9d-11ec-a8da-1f34e67ca8d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="306d7934-3d9d-11ec-a8da-1f34e67ca8d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="asset article-default"  data-url="https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Champlain Valley scored on the first play from scrimmage to set the tone in a win over No. 6 Middlebury in the Division I wild card matchups on Saturday.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="vtcng.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" />
    <style>
                .asset-paging .direction {
                    color: #047046;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.vtcng.com\/tncms\/search\/mlt\/?origin=5c4c92ca-3d9c-11ec-ad24-975e2eb54106&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="asset-paging">
                <div id="paging-prev-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="paging-link prev offset"></div>
                <div id="paging-next-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Football, soccer, field hockey, volleyball in playoffs
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-28b133ea-db19-11e9-839c-6f79ffd4a023-asset-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.vtcng.com/users/profile/Lauren%20Read">Lauren Read | Correspondent</a></span>
                
                    <div id="author-popup-28b133ea-db19-11e9-839c-6f79ffd4a023-asset-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-content" class="hide">
                        <article class="clearfix card author popup-content card-author-28b133ea-db19-11e9-839c-6f79ffd4a023">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.vtcng.com/users/profile/Lauren%20Read" rel="author" class="tnt-user-profile-link tnt-user-name">Lauren Read</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-28b133ea-db19-11e9-839c-6f79ffd4a023-asset-5c4c92ca-3d9c-11ec-ad24-975e2eb54106').popover({
                            content: $('#author-popup-28b133ea-db19-11e9-839c-6f79ffd4a023-asset-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-04T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Nov 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-04T06:00:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-04T06:00:00-04:00">
    <meta itemprop="datePublished" content="2021-11-04T06:00:00-04:00">
    <meta itemprop="dateModified" content="2021-11-04T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Football%2C%20soccer%2C%20field%20hockey%2C%20volleyball%20in%20playoffs&via=CitizenVT&url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Football%2C%20soccer%2C%20field%20hockey%2C%20volleyball%20in%20playoffs&body=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1696700" class="tncms-block"><section id="block-1696700" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">VTCNG</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/thecitizenvt/" itemprop="item">
                        <span itemprop="name">The Citizen</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/thecitizenvt/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1696700 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/thecitizenvt/sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="card photo-carousel    subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="carousel-inner"><div  class="item photo-921d0664-3d9c-11ec-b3d9-530c9a7ebff6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Football, soccer, field hockey, volleyball in playoffs","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-921d0664-3d9c-11ec-b3d9-530c9a7ebff6" data-instance="#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal" data-target="#photo-carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="799">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=1200%2C799">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=1200%2C799"
                    
                    alt="Angelos Carroll"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1200"
                    height="799"
                    data-src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/21/921d0664-3d9c-11ec-b3d9-530c9a7ebff6/61842657eda89.image.jpg?resize=1200%2C799" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 collapse in"><div class="caption-text"><p>Running back Angelos Carroll ran for 114 yards and two touchdowns to pace the Champlain Valley Union offense. The No. 3 Redhawks advance to the D-I football semifinals on Friday, Nov. 5, to take on No. 2 Hartford at 7 p.m.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ec948bd0-18a0-11ea-8888-7321ee95a90b-asset-921d0664-3d9c-11ec-b3d9-530c9a7ebff6" class="tnt-byline asset-byline"  ><a href="https://www.vtcng.com/users/profile/Al%20Frey">Photo by Al Frey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-306d7934-3d9d-11ec-a8da-1f34e67ca8d3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Football, soccer, field hockey, volleyball in playoffs","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-306d7934-3d9d-11ec-a8da-1f34e67ca8d3" data-instance="#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal" data-target="#photo-carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1764">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/06/306d7934-3d9d-11ec-a8da-1f34e67ca8d3/618426d161ce1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/06/306d7934-3d9d-11ec-a8da-1f34e67ca8d3/618426d161ce1.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/06/306d7934-3d9d-11ec-a8da-1f34e67ca8d3/618426d161ce1.image.jpg"
                    
                    alt="Shelby Companion"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1175"
                    height="1764"
                    data-src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/06/306d7934-3d9d-11ec-a8da-1f34e67ca8d3/618426d161ce1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 collapse in"><div class="caption-text"><p>Shelby Companion moves one over the net in a four-set match against St. Johnsbury in the Division I girls’ volleyball quarterfinals Oct. 29. The girls took on Mount Mansfield Wednesday, Nov. 3, after press team. CVU won their earlier contest in three sets.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ec948bd0-18a0-11ea-8888-7321ee95a90b-asset-306d7934-3d9d-11ec-a8da-1f34e67ca8d3" class="tnt-byline asset-byline"  ><a href="https://www.vtcng.com/users/profile/Al%20Frey">Photo by Al Frey</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5c4c92ca-3d9c-11ec-ad24-975e2eb54106">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Football%2C%20soccer%2C%20field%20hockey%2C%20volleyball%20in%20playoffs&via=CitizenVT&url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Football%2C%20soccer%2C%20field%20hockey%2C%20volleyball%20in%20playoffs&body=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="save-list-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3>Football</h3><p><strong>No. 3 Champlain Valley 35, No. 6 Middlebury 12:</strong> Champlain Valley scored on the first play from scrimmage to set the tone in a win over No. 6 Middlebury in the Division I wild card matchups on Saturday.</p><p>With the win, the Redhawks advance to the D-I football semifinals on Friday, Nov. 5. CVU will travel to take on No. 2 Hartford at 7 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Angelos Carroll ran for 114 yards and two touchdowns to pace the CVU offense. Quarterback Max Destito threw for 169 yards and two touchdown passes — finding Alex Provost for TDs of 11 yards and five yards.</p><p>Jack Sumner added a 1-yard touchdown run for the Redhawks.</p><p>CVU didn’t play Hartford in the regular season. The Hurricanes have a 7-2 record and will look to stop the Redhawks from advancing to their first state title game since 2009 when CVU was in Division II.</p><h3>Field hockey</h3><p><strong>No. 4 Champlain Valley 2, No. 5 Rice 0:</strong> Champlain Valley goaltender Grace Ferguson had a shutout to help the Redhawks beat No. 5 Rice in the Division I field hockey quarterfinals on Saturday, Oct. 30.</p><p>Tess Everett scored with no time remaining in the third quarter and Sophie Madden added a second goal late in the fourth quarter to double the CVU lead.</p><p>Ferguson made five stops in goal for the Redhawks to earn the shutout.</p><p>With the win, Champlain Valley advanced to face top seed South Burlington in the D-I semifinals Tuesday. South Burlington scored with 37 seconds remaining for a 2-1 win and ended CVU’s season.</p><p>The Redhawks faced the undefeated Wolves twice during the regular season with South Burlington getting wins in both matchups — 4-2 and 2-1.</p><h3>Boys’ volleyball</h3><p><strong>No. 1 Champlain Valley 3, No. 4 Mount Mansfield 0:</strong> The Champlain Valley boys’ volleyball team booked a spot in the Division I state championship match with a win over No. 4 Mount Mansfield in the D-I semifinals on Tuesday, Nov. 2.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The undefeated Redhawks will face the winner of No. 2 Essex vs. No. 3 Burlington in the championship game on Nov. 7.</p><p>CVU advanced to Tuesday’s semifinals with a win over BFA-St. Albans on Saturday.</p><p>During the regular season, the Redhawks beat Essex twice, 3-2 and 3-1. CVU also beat Burlington twice, 3-2 and 3-1.</p><h3>Girls’ volleyball</h3><p><strong>No. 2 Champlain Valley 3, No. 7 St. Johnsbury 1:</strong> Champlain Valley recovered from a loss in the third set to beat No. 7 St. Johnsbury in the Division I girls’ volleyball quarterfinals on Friday, Oct. 29.</p><p>The Redhawks won the first set (25-20) and the second set (25-15) to get the lead. Then the Hilltoppers came back to win the third set (25-23).</p><p>CVU rebounded to win the fourth set (25-23) and advance to the semifinals. The Redhawks took on No. 3 Mount Mansfield on Wednesday, Nov. 3 at 4:30 p.m., after press time, looking to advance to the state championship.</p><p>The two teams faced off once in the regular season — in only the second match — with CVU getting the 3-0 win.</p><h3>Girls’ soccer</h3><p><strong>No. 1 Champlain Valley 6, No. 8 North Country 2:</strong> The top-seeded Champlain Valley girls’ soccer team continued its march in the Division I state tournament, advancing to the semifinals with a win over North Country on Saturday, Oct. 30.</p><p>Zoe Klein had a hat trick for the Redhawks, who will face No. 4 Rutland on Wednesday at 3 p.m. in the semifinals after press time.</p><p>Emma Crum, Chloe Pecro and Ava Barron each added a goal for CVU.</p><p>The Redhawks did not face Rutland in the regular season. If CVU can get the win over the Raiders, it will advance to its fifth straight D-I state title game.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Football%2C%20soccer%2C%20field%20hockey%2C%20volleyball%20in%20playoffs&via=CitizenVT&url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Football%2C%20soccer%2C%20field%20hockey%2C%20volleyball%20in%20playoffs&body=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c4c92ca-3d9c-11ec-ad24-975e2eb54106"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" class="save-list-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22semifinal%22#tncms-source=keyword" class="tag-semifinal label label-default" data-tncms-track-dmp='search: semifinal'>Semifinal</a>
            </li> <li>
                <a href="/search/?k=%22redhawks%22#tncms-source=keyword" class="tag-redhawks label label-default" data-tncms-track-dmp='search: redhawks'>Redhawks</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball'>Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> <li>
                <a href="/search/?k=%22middlebury%22#tncms-source=keyword" class="tag-middlebury label label-default" data-tncms-track-dmp='search: middlebury'>Middlebury</a>
            </li> <li>
                <a href="/search/?k=%22field%20hockey%22#tncms-source=keyword" class="tag-field-hockey label label-default" data-tncms-track-dmp='search: field-hockey'>Field Hockey</a>
            </li> <li>
                <a href="/search/?k=%22soccer%22#tncms-source=keyword" class="tag-soccer label label-default" data-tncms-track-dmp='search: soccer'>Soccer</a>
            </li> <li>
                <a href="/search/?k=%22south%20burlington%20wolves%22#tncms-source=keyword" class="tag-south-burlington-wolves label label-default" data-tncms-track-dmp='search: south-burlington-wolves'>South Burlington Wolves</a>
            </li> <li>
                <a href="/search/?k=%22south%20burlington%22#tncms-source=keyword" class="tag-south-burlington label label-default" data-tncms-track-dmp='search: south-burlington'>South Burlington</a>
            </li> <li>
                <a href="/search/?k=%22cvu%22#tncms-source=keyword" class="tag-cvu label label-default" data-tncms-track-dmp='search: cvu'>Cvu</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-28b133ea-db19-11e9-839c-6f79ffd4a023">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.vtcng.com/users/profile/Lauren%20Read" rel="author" class="tnt-user-profile-link tnt-user-name">Lauren Read</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-28b133ea-db19-11e9-839c-6f79ffd4a023" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=28b133ea-db19-11e9-839c-6f79ffd4a023&amp;s=start_time&amp;sd=desc" data-subject="Lauren Read" data-description="Whenever Lauren Read posts new content, you'll get an email delivered to your inbox with a link." data-name="Lauren Read notification" data-author-id="28b133ea-db19-11e9-839c-6f79ffd4a023" data-user-url="https://www.vtcng.com/users/">
        <i class="fas tnt-star"></i> Follow Lauren Read
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.vtcng.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/thecitizenvt/sports/football-soccer-field-hockey-volleyball-in-playoffs/article_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5c4c92ca-3d9c-11ec-ad24-975e2eb54106" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fthecitizenvt%2Fsports%2Ffootball-soccer-field-hockey-volleyball-in-playoffs%2Farticle_5c4c92ca-3d9c-11ec-ad24-975e2eb54106.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexual language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be proactive.</strong> Use the &quot;Report&quot; link on
each comment to let us know of abusive posts.<br>
<strong>Share with us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1979181" class="tncms-block"><section id="block-1979181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1979181 ">
        <div class="block-title-inner">
            <h3>
                
                Veterans Day
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Early deadlines are in effect for advertising and editorial submissions for the November 10 issue. Please contact us for details.
</p></div>
</article></section></div><div id="tncms-block-1696690" class="tncms-block"><section id="block-1696690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696690 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1696690" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1696690" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1696690" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1696690" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1696690" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news_and_citizen/news/local_news/lamoille-girls-faced-repeated-harassment-in-playoff-win/article_82f6843c-3d77-11ec-a140-339d60dcce17.html">Lamoille girls faced ‘repeated harassment’ in playoff win</a></li><li><a href="/news_and_citizen/news/local_news/man-killed-while-walking-on-route-15-late-at-night/article_efc7b8a4-3806-11ec-952c-a3769dc2030e.html">Man killed while walking on Route 15 late at night</a></li><li><a href="/news_and_citizen/news/local_news/136-unit-development-perhaps-the-largest-in-morristown-s-history/article_a5184f76-3d79-11ec-87a7-efc576553f4b.html">136-unit development perhaps the largest in Morristown’s history</a></li><li><a href="/stowe_reporter/news/local_news/mystery-buyer-edson-hill-property-sells-for-33-million/article_00c35030-37f5-11ec-8061-dfaec2fb7ae8.html">Mystery buyer: Edson Hill property sells for $33 million</a></li><li><a href="/news_and_citizen/opinion/letters_to_the_editor/green-river-dam-is-coming-down/article_777c73ce-3830-11ec-9c7a-574c476685e0.html">Green River dam is coming down</a></li><li><a href="/shelburnenews/community/school_news/champlain-school-district-wrestles-with-equity-issues/article_e1a11dd6-3812-11ec-903e-e7908f1c2337.html">Champlain school district wrestles  with equity issues</a></li><li><a href="/stowe_reporter/news/local_news/ricketson-farm-a-fight-to-preserve-pastoral-stowe/article_6521df28-37f6-11ec-9aa1-93518be81109.html">Ricketson Farm: A fight to preserve pastoral Stowe</a></li><li><a href="/shelburnenews/news/local_news/neighbors-complain-to-shelburne-selectboard-about-days-inn/article_5acbe8e0-3803-11ec-aed4-c3bcec9b8cb5.html">Neighbors complain to Shelburne Selectboard about Days Inn</a></li><li><a href="/otherpapersbvt/community/education/school-board-director-calls-for-super-s-ouster/article_a4845882-380d-11ec-b42f-d7d7b43d6c09.html">School board director calls for super’s ouster</a></li><li><a href="/stowetoday/film/bravo-s-newest-bacchanal-show-highlights-stowe/article_20ba3e64-3d7f-11ec-b41f-27d1cf913881.html">Bravo’s newest bacchanal show highlights Stowe</a></li></ul></div>
        
        
            <div id="images-1696690" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowetoday/outside/bats-prepare-for-vermont-s-long-winter/image_5b487faa-3d8e-11ec-a5d3-33ac9ad1674f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bats prepare for Vermont’s long winter"
                            class="img-responsive lazyload full white"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/b4/5b487faa-3d8e-11ec-a5d3-33ac9ad1674f/61840de37a4f3.image.jpg?crop=683%2C683%2C263%2C361&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowetoday/family_fun/stowe-celebrates-halloween/image_8b57fe58-37ff-11ec-870d-9bcd56955068.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stowe celebrates Halloween!"
                            class="img-responsive lazyload full white"
                            width="813"
                            height="813"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/b5/8b57fe58-37ff-11ec-870d-9bcd56955068/617abb0f2c2d3.image.jpg?crop=813%2C813%2C193%2C0&resize=813%2C813&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/community/memorial-for-scott-lewis/image_86a69fca-3dba-11ec-b44b-c73f01be88d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Memorial for Scott Lewis"
                            class="img-responsive lazyload full white"
                            width="848"
                            height="848"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/6a/86a69fca-3dba-11ec-b44b-c73f01be88d1/61845807b2398.image.jpg?crop=848%2C848%2C176%2C0&resize=848%2C848&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/news/local_news/ricketson-farm/image_4341753e-37f7-11ec-8036-1f4287fcd5d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ricketson Farm"
                            class="img-responsive lazyload full white"
                            width="769"
                            height="769"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/4/34/4341753e-37f7-11ec-8036-1f4287fcd5d1/617aad1a90e38.image.jpg?crop=769%2C769%2C210%2C503&resize=769%2C769&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/local_news/riverside-village/image_57148d52-3d7a-11ec-98ea-f797d7d3b997.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riverside Village"
                            class="img-responsive lazyload full white"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/71/57148d52-3d7a-11ec-98ea-f797d7d3b997/6183ed47935e2.image.png?crop=1178%2C1178%2C290%2C0&resize=1178%2C1178&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/shelburnenews/news/local_news/the-crew-at-bread-and-butter-farm/image_de4fe31e-3809-11ec-8a61-c758dd937e7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The crew at Bread and Butter Farm"
                            class="img-responsive lazyload full white"
                            width="811"
                            height="811"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/e4/de4fe31e-3809-11ec-8a61-c758dd937e7f/617acc51d6070.image.jpg?crop=811%2C811%2C193%2C591&resize=811%2C811&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/community/peoples-academy-class-of-1958/image_90c0030e-382c-11ec-801c-67431888be39.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peoples Academy Class of 1958"
                            class="img-responsive lazyload full white"
                            width="796"
                            height="796"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/0c/90c0030e-382c-11ec-801c-67431888be39/617b065400e1e.image.jpg?crop=796%2C796%2C202%2C0&resize=796%2C796&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/news/local_news/winter-house/image_d490762c-3d6d-11ec-8aa5-3722f321be54.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="“Winter House”"
                            class="img-responsive lazyload full white"
                            width="825"
                            height="825"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/49/d490762c-3d6d-11ec-8aa5-3722f321be54/6183d726d3ddd.image.jpg?crop=825%2C825%2C187%2C0&resize=825%2C825&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1696690" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/covid-19-vaccine-or-her-marriage-the-impossible-choice-she-had-to-make/video_0c7b00da-427f-59b3-8fad-2f5c6d82434c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid-19 vaccine or her marriage: The impossible choice she had to make"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/0/c7/0c7b00da-427f-59b3-8fad-2f5c6d82434c/617ca0358755d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/0/c7/0c7b00da-427f-59b3-8fad-2f5c6d82434c/617ca0358755d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/0/c7/0c7b00da-427f-59b3-8fad-2f5c6d82434c/617ca0358755d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/0/c7/0c7b00da-427f-59b3-8fad-2f5c6d82434c/617ca0358755d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/0/c7/0c7b00da-427f-59b3-8fad-2f5c6d82434c/617ca0358755d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/video-shows-dramatic-aftermath-of-texas-plane-crash/video_e02a6348-b24f-5230-bba0-c9a9ac141654.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows dramatic aftermath of Texas plane crash"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/02/e02a6348-b24f-5230-bba0-c9a9ac141654/616f0eb838f15.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/02/e02a6348-b24f-5230-bba0-c9a9ac141654/616f0eb838f15.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/02/e02a6348-b24f-5230-bba0-c9a9ac141654/616f0eb838f15.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/02/e02a6348-b24f-5230-bba0-c9a9ac141654/616f0eb838f15.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/02/e02a6348-b24f-5230-bba0-c9a9ac141654/616f0eb838f15.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/cnns-rene-marsh-pens-new-book-in-memory-of-son-blake/video_89401aed-e88f-51f9-bab6-9154b3f0baeb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN's Rene Marsh pens new book in memory of son Blake"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/94/89401aed-e88f-51f9-bab6-9154b3f0baeb/617ff317a9de2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/94/89401aed-e88f-51f9-bab6-9154b3f0baeb/617ff317a9de2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/94/89401aed-e88f-51f9-bab6-9154b3f0baeb/617ff317a9de2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/94/89401aed-e88f-51f9-bab6-9154b3f0baeb/617ff317a9de2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/8/94/89401aed-e88f-51f9-bab6-9154b3f0baeb/617ff317a9de2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/critical-race-theory-debate-heats-up-in-schools-across-us/video_791c4557-3520-5e8d-a97e-a2d884014819.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Critical race theory debate heats up in schools across US"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/91/791c4557-3520-5e8d-a97e-a2d884014819/617cc6ebd5e86.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/91/791c4557-3520-5e8d-a97e-a2d884014819/617cc6ebd5e86.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/91/791c4557-3520-5e8d-a97e-a2d884014819/617cc6ebd5e86.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/91/791c4557-3520-5e8d-a97e-a2d884014819/617cc6ebd5e86.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/91/791c4557-3520-5e8d-a97e-a2d884014819/617cc6ebd5e86.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/see-this-new-70s-inspired-electric-ford-concept-truck/video_191225b2-d457-5641-839d-833b88759c57.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See this new 70s-inspired electric Ford concept truck"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/91/191225b2-d457-5641-839d-833b88759c57/6182edd6f3c96.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/91/191225b2-d457-5641-839d-833b88759c57/6182edd6f3c96.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/91/191225b2-d457-5641-839d-833b88759c57/6182edd6f3c96.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/91/191225b2-d457-5641-839d-833b88759c57/6182edd6f3c96.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/91/191225b2-d457-5641-839d-833b88759c57/6182edd6f3c96.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/braves-fans-reaction-to-trump-attending-game-cracks-up-cnn-reporter/video_727feb58-fda6-530f-807c-97c12a65d363.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Braves fan's reaction to Trump attending game cracks up CNN reporter"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/27/727feb58-fda6-530f-807c-97c12a65d363/617e9df966ae8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/27/727feb58-fda6-530f-807c-97c12a65d363/617e9df966ae8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/27/727feb58-fda6-530f-807c-97c12a65d363/617e9df966ae8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/27/727feb58-fda6-530f-807c-97c12a65d363/617e9df966ae8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/27/727feb58-fda6-530f-807c-97c12a65d363/617e9df966ae8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/pamela-brown-opens-up-about-dealing-with-postpartum-anxiety/video_aef74102-569e-59d2-abfa-621feffee0b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pamela Brown opens up about dealing with postpartum anxiety"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/ef/aef74102-569e-59d2-abfa-621feffee0b1/617de05d505a9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/ef/aef74102-569e-59d2-abfa-621feffee0b1/617de05d505a9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/ef/aef74102-569e-59d2-abfa-621feffee0b1/617de05d505a9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/ef/aef74102-569e-59d2-abfa-621feffee0b1/617de05d505a9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/ef/aef74102-569e-59d2-abfa-621feffee0b1/617de05d505a9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/this-truck-driver-is-on-the-verge-of-taking-the-job-of-one-of-the/video_b14c5d58-a755-56d6-913e-b284b3e96ae1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This truck driver is on the verge of taking the job of one of the most powerful Democrats"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/b/14/b14c5d58-a755-56d6-913e-b284b3e96ae1/61843c443edbc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/b/14/b14c5d58-a755-56d6-913e-b284b3e96ae1/61843c443edbc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/b/14/b14c5d58-a755-56d6-913e-b284b3e96ae1/61843c443edbc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/b/14/b14c5d58-a755-56d6-913e-b284b3e96ae1/61843c443edbc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/b/14/b14c5d58-a755-56d6-913e-b284b3e96ae1/61843c443edbc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/cnn-witnesses-9-year-old-being-sold-for-marriage-to-55-year-old-man/video_2d0ff074-9771-5d8d-a3f0-3273c347ed38.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN witnesses 9-year-old being sold for marriage to 55-year-old man"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d0/2d0ff074-9771-5d8d-a3f0-3273c347ed38/618078bb38153.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d0/2d0ff074-9771-5d8d-a3f0-3273c347ed38/618078bb38153.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d0/2d0ff074-9771-5d8d-a3f0-3273c347ed38/618078bb38153.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d0/2d0ff074-9771-5d8d-a3f0-3273c347ed38/618078bb38153.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d0/2d0ff074-9771-5d8d-a3f0-3273c347ed38/618078bb38153.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/you-didnt-flinch-cnn-anchor-says-to-st-louis-mayor/video_2d55edbb-acc9-5a02-8619-c76c82fc398a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'You didn't flinch' CNN Anchor says to St. Louis mayor"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d5/2d55edbb-acc9-5a02-8619-c76c82fc398a/61841c51297bc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d5/2d55edbb-acc9-5a02-8619-c76c82fc398a/61841c51297bc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d5/2d55edbb-acc9-5a02-8619-c76c82fc398a/61841c51297bc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d5/2d55edbb-acc9-5a02-8619-c76c82fc398a/61841c51297bc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/d5/2d55edbb-acc9-5a02-8619-c76c82fc398a/61841c51297bc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1696690" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/state_and_world/state_news/prop-5-enshrines-abortion-in-state-constitution/article_cdfc6a42-2778-11ec-8f8a-479c60fec84c.html">Prop 5 enshrines abortion in state constitution</a> (2)</li><li><a href="/stowe_reporter/news/local_news/parents-object-to-fire-chief-on-school-grounds/article_ebb9d7ce-2776-11ec-b8c1-836e61725a5f.html">Parents object to fire chief on school grounds</a> (2)</li><li><a href="/news_and_citizen/opinion/opinion_columns/gov-scott-should-seize-occasion-to-switch-up-fish-wildlife-board/article_6fd5d904-27ae-11ec-82c9-47a0dc6bc23d.html">Gov. Scott should seize occasion to switch up Fish & Wildlife board</a> (1)</li><li><a href="/stowe_reporter/news/local_news/foliage-seekers-peepers-cause-mountain-road-backup/article_cf6e0b32-2cf6-11ec-943d-e74c25fd697c.html">Foliage seekers: Peepers cause Mountain Road backup</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1696692" class="tncms-block"><section id="block-1696692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696692 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                
                Never Miss A Headline
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Local news is important. It's the information that will directly impact your life because it’s going on around you, every day. Join our group of dedicated readers today ...</p><a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1696694" class="tncms-block"><section id="block-1696694" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696694 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special_publications/weddings/" target="_blank" rel="noopener">
                
                Getting Married In Vermont
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="/special_publications/weddings/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/8eff2a70-f6d4-11eb-90b7-57f545422700.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/8eff2a70-f6d4-11eb-90b7-57f545422700.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/8eff2a70-f6d4-11eb-90b7-57f545422700.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/8eff2a70-f6d4-11eb-90b7-57f545422700.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/8eff2a70-f6d4-11eb-90b7-57f545422700.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/8eff2a70-f6d4-11eb-90b7-57f545422700.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/8eff2a70-f6d4-11eb-90b7-57f545422700.jpg 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="576"
                height="324"
                alt="Getting Married In Vermont"></a></figure><div class="media-body"><p>Plan a magical wedding day in Vermont, whether ablaze with fall color, capped with snow, or lush with the green of summer. If you're interested in learning more, click here.</p><a href="/special_publications/weddings/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Weddings</button>
            </a></div>
</article></section></div><div id="tncms-block-1696693" class="tncms-block"><strong><font size="5">Local &amp; Social</font></strong>
<p>Social Media Advertising - Sponsored Local Content</p>
<div id="f2f_widget_acca2517b7d3201e86575796245be1c4"></div>
<div style="padding-top:12px;padding-bottom:12px;">
<script type="text/javascript">
var f2f = {
    width: '335',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_acca2517b7d3201e86575796245be1c4');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/5/0/5/100/1/1/1/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1696697" class="tncms-block"><strong><font size="5">Connect With Us</font></strong>
<p>News, arts, events, community and more from the Vermont Community Newspaper Group.</p>
<div id="f2f_widget_89085364ad6cc040b756cbebfc515950"></div>
<div style="padding-top:0px;padding-bottom:30px;">
<script type="text/javascript">
var f2f = {
width: '335',
height: '600',
clickTag: '',
cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_89085364ad6cc040b756cbebfc515950');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/75/0/5/100/1/1/0/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1788785" class="tncms-block"><section id="block-1788785" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1788785 ">
        <div class="block-title-inner">
            <h3>
                
                Signup For Our Newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1788785 text-muted">
        <p>Our weekly newsletters deliver the latest headlines, upcoming events and local information — straight from the newsroom!</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1788785"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="c7421c72-0c88-11ea-8731-6b6b23b4469a" data-name="News Updates: Chittenden County" title="News Updates: Chittenden County" >
                                    <h4 class="mailinglist-title">News Updates: Chittenden County</h4>
                                    
                                        <p>Would you like to receive our Chittenden County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="f779794e-0c88-11ea-8731-5b1eec16dcc4" data-name="News Updates: Lamoille County" title="News Updates: Lamoille County" >
                                    <h4 class="mailinglist-title">News Updates: Lamoille County</h4>
                                    
                                        <p>Would you like to receive our Lamoille County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1788785" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.vtcng.com/users/admin/mailinglist/">Manage Your Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1696696" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1696687" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696668" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->




<script>
$(document).ready(function(){

$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall_spera_company_realtors_llc")').text("Pall Spera Company Realtors, LLC");
$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall Spera Company Realtors, LLC")').attr("href","/classifieds/housing/pall_spera_company_realtors_llc/");
});

</script>




                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1696654" class="tncms-block"><section id="block-1696654" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696654 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/thecitizenvt/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/thecitizenvt/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/thecitizenvt/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/thecitizenvt/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/thecitizenvt/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-publications"  href="/special_publications/"  tabindex="0">
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1696665" class="tncms-block"><section id="block-1696665" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696665 ">
        <div class="block-title-inner">
            <h2>
                
                Information
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/"  tabindex="0">
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link   tnt-section-testimonials"  href="/site/testimonials.html"  tabindex="0">
                    <span class="nav-label">Testimonials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions-and-deadlines"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helpfrequently-asked-questions"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">Help/Frequently Asked Questions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1699389" class="tncms-block"><section id="block-1699389" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1699389 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/site/contact.html" target="_blank" rel="noopener">
                
                Contact Us
                
                    </a>
                
            </h2>
        </div>
    </div></div><address>
    <strong>The Citizen</strong><br>
    1340 Williston Road<br>
    South Burlington, Vermont 05403
    <br>
    
        <strong>Phone:</strong> 802-985-3091<br>
        <strong>Email:</strong> <a href="mailto:news@thecitizenvt.com">news@thecitizenvt.com</a><br>
    
</address></section></div><div id="tncms-block-1701485" class="tncms-block padding-bottom"><section id="block-1701485" class="block emphasis-h3   " ><div class="block"><a href="/thecitizenvt/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=640%2C107 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=750%2C125 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=990%2C165 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=1035%2C173 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=1200%2C200 1200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=1333%2C222 1333w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg?resize=1476%2C246 1476w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/f8a8ef9c-d016-11e9-9842-db46fb1a7082.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="300"
                alt=""></a></div></section></div><div id="tncms-block-1699390" class="tncms-block padding-bottom stowe-social-footer"><div class="follow-links-1699390 default">
    
    <section id="block-1699390" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1699390 ">
        <div class="block-title-inner">
            <h2>
                
                Follow Us
                
            </h2>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/thecitizenvt" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.vtcng.com",
  "sameAs" : ["http://www.facebook.com/thecitizenvt"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696666" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1696666"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Vermont Community Newspaper Group LLC</a>, 49 School St., P.O. Box 489 Stowe, VT</small><small>&nbsp;| <a href="/site/terms_of_use_privacy_policy.html">Terms of Use/Privacy Policy</a></small><small>&nbsp;| <a href="/site/terms_of_use_privacy_policy.html">Do Not Sell My Info</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1696891" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/thecitizenvt\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5c4c92ca-3d9c-11ec-ad24-975e2eb54106")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10030.add('act', dmpData);_cc10030.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["thecitizenvt/sports", "shelburnenews/sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#chittendennewsletter", "#vtcngcz", "semifinal", "redhawks", "football", "volleyball", "win", "middlebury", "field hockey", "soccer", "south burlington wolves", "south burlington", "cvu"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1696886').click(function(e){
                                        $('#weather-1696886 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5c4c92ca_3d9c_11ec_ad24_975e2eb54106_photo_modal = false;
                var gallery_changed_5c4c92ca_3d9c_11ec_ad24_975e2eb54106_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .owl-stage-outer").height( $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5c4c92ca_3d9c_11ec_ad24_975e2eb54106_photo_modal = $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal').data('owlCarousel');
                $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5c4c92ca_3d9c_11ec_ad24_975e2eb54106_photo_modal.prev();
                });
                $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5c4c92ca_3d9c_11ec_ad24_975e2eb54106_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5c4c92ca_3d9c_11ec_ad24_975e2eb54106 = false;
                var gallery_changed_5c4c92ca_3d9c_11ec_ad24_975e2eb54106 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .owl-stage-outer").height( $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5c4c92ca_3d9c_11ec_ad24_975e2eb54106 = $('#gallery-items-5c4c92ca-3d9c-11ec-ad24-975e2eb54106').data('owlCarousel');
                $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5c4c92ca_3d9c_11ec_ad24_975e2eb54106.prev();
                });
                $('#carousel-5c4c92ca-3d9c-11ec-ad24-975e2eb54106 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5c4c92ca_3d9c_11ec_ad24_975e2eb54106.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10030.add('act', mailListData);_cc10030.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10030.add('act', serviceData);_cc10030.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10030.add('act', dmpData);_cc10030.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>