
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.vtcng.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="BURLINGTON, Vt., May 4, 2020 /PRNewswire/ -- DealerPolicy, the leading auto insurance marketplace for automotive retailers, today announced a collaboration with data analytics and consumer intelligence company J.D. Power, to" />
<meta name="author" content="DealerPolicy;J.D. Power;" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hGYtWBWgwKfm0NYWHxICT0Z1-72wy2ew7mFrWTKvQTE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=400%2C242" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="242" />
<meta property="og:title" content="DealerPolicy Teams with J.D. Power to Deliver Personalized Auto Insurance Quotes to Car Buyers" />
<meta property="og:description" content="BURLINGTON, Vt., May 4, 2020 /PRNewswire/ -- DealerPolicy, the leading auto insurance marketplace for automotive retailers, today announced a collaboration with data analytics and consumer intelligence company J.D. Power, to" />
<meta property="og:site_name" content="Vermont Community Newspaper Group" />
<meta property="og:section" content="Vermont Newswire" />
<meta property="fb:app_id" content="762478030511533" />
<meta property="article:publisher" content="https://www.facebook.com/stowereporter/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StoweToday" />
<meta name="twitter:image:alt" content="Horizontal_Red_and_Grey_RGB_01_Logo.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600|Roboto+Slab:300,400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-1696890 .btn { background-color: #000000; } #block-1696890 .btn { color: #ffffff; } #user-controls-1696889 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1696889 .tn-user-screenname, #user-controls-1696889 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1696889 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1696889 .dropdown-signup { font-size: 12px; } #user-controls-1696889 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1696889 .large-user-avatar { margin-right: 10px; } #user-controls-1696889 .large-user-controls { font-size: 12px; } #user-controls-1696889 .logout-btn { cursor: pointer; } #user-controls-1696889 .login-btn { color: #fff!important; } #block-1696888 .search-spinner { position: absolute; } #block-1696888 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1696888 { margin-bottom: 0; } #site-search-1696888 .site-search-form { padding: 0; } #site-search-1696888 #site-search-1696888-btn { outline: none; } #site-search-1696888 #site-search-1696888-term { border: 0; box-shadow: none; } #site-search-1696888 .site-search-form { box-shadow: none; } #block-1826379 .btn { background-color: #d75452; } #block-1826379 .btn { color: #ffffff; } #block-1826379 .btn .tnt-svg { color: #ffffff; } #user-controls-1696893 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1696893 .tn-user-screenname, #user-controls-1696893 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1696893 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1696893 .dropdown-signup { font-size: 12px; } #user-controls-1696893 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1696893 .large-user-avatar { margin-right: 10px; } #user-controls-1696893 .large-user-controls { font-size: 12px; } #user-controls-1696893 .logout-btn { cursor: pointer; } #user-controls-1696893 .login-btn { color: #fff!important; } #tncms-block-1701431 .tnt-prop-img { max-width: 1200px; } #weather-1696886 .list-unstyled { margin: 0; } #weather-1696886 span { display: block; } #weather-1696886 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1696886 .icon { position: relative; } #weather-1696886 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1696886 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1696886 .cond { opacity: 0.7; } #weather-1696886 .current-conditions { float: left; height: 48px; } #weather-1696886 .dropdown-toggle { color: #000; display: block; } #weather-1696886 .city-title { padding-top: 5px; } #weather-1696886 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1696886 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1696886 .weather-expanded small { opacity: 0.5; } #weather-1696886 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1696886 .zip-update { width: 75px; } #weather-1696886 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1696886 .zip-update-link:hover { color: #777; } #block-1696884 .search-spinner { position: absolute; } #block-1696884 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1696884 { margin-bottom: 0; } #site-search-1696884 .site-search-form { padding: 0; } #site-search-1696884 #site-search-1696884-btn { outline: none; } #site-search-1696884 #site-search-1696884-term { border: 0; box-shadow: none; } #site-search-1696884 .site-search-form { box-shadow: none; } #tncms-block-1701433 .tnt-prop-img { max-width: 500px; } #block-1826731 .btn { background-color: #d75452; } #block-1826731 .btn { color: #ffffff; } #block-1826731 .btn .tnt-svg { color: #ffffff; } #block-1696690 .most-popular .tab-text { display: none; } #block-1696690 .most-popular .active .tab-text { display: inline; } #tncms-block-1696694 .tnt-prop-img { max-width: 360px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-1701434 .tnt-prop-img { max-width: 1200px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/state_and_world\/vt_newswire","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DealerPolicy;J.D. Power;","id":"e3180a54-a6bb-5929-b706-ee483f711879","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2369758-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10030/cc.js?ns=_cc10030" id="LOTCC_10030"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10030.add('tp', 'TNNW');
		_cc10030.add('act', ' User Login');
		_cc10030.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10030.add('med', 'flag: wire');
	_cc10030.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/impressions.js?_dc=1588606608"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/traffic.js?_dc=1588566929"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/settings.js?_dc=1578602265"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1588273117"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1585660591"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1587145478"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1588273117"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1587672865"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"Manage Your Lists","note":"Our weekly newsletters deliver the latest headlines, upcoming events and local information \u2014 straight from the newsroom!","signup_lists_only":"1","sign_up_text":"Sign Up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_audience":"","hide_audience":"","block_id":"1788785"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>DealerPolicy Teams with J.D. Power to Deliver Personalized Auto Insurance Quotes to Car Buyers | Vermont Newswire | vtcng.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0e4765; } .navbar-toggle .icon-bar { background-color: #0e4765 !important; } .navbar-toggle .sr-only-show { color: #0e4765 !important; } #site-top-nav .list-inline>li>a { color: #444; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0e4765; } }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0e4765; }#site-header{ border-bottom: 3px solid #0e4765; }#site-footer{ border-top: 3px solid #0e4765; } .tnt-bg-accent { background-color: #0e4765; } a .tnt-caret-down { color: #0e4765; } .block-title .block-title-inner { border-color: #0e4765; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0e4765; } .form-control:focus { border-bottom-color: #0e4765; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/6cfd912a-af16-11e5-9711-63a24181007d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="DealerPolicy Teams with J.D. Power to Deliver Personalized Auto Insurance Quotes to Car Buyers | Vermont Newswire | vtcng.com" href="http://www.vtcng.com/search/?f=rss&amp;t=article&amp;c=state_and_world/vt_newswire&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script>
    document.addEventListener("DOMContentLoaded", function() {
        document.querySelector('#tncms-region-ads-fixed-big-ad-top').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-middle').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-bottom').classList.add("hidden-xs", "hidden-sm");
    });
</script>
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/live/global/resources/images/_site/_bookmarks/vtcng16x16.png">        
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1696884-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms_of_use_privacy_policy.html'>Terms of Use</a> and <a href='/site/terms_of_use_privacy_policy.html'>Privacy Policy</a>.</p>");  

       

   
      
 }); 
</script>

<div class="row masthead-leaderboard-tiletop">
<div class="col-md-8 leaderboard-masthead"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region container content"><div id="tncms-block-1696652" class="tncms-block hidden-xs leaderboard-masthead"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.vtcng.com",
  secureDomain: "vtcng.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> </div>
<div class="col-md-4 tiletop-masthead"><div id="tncms-region-block-tile-top-masthead" class="tncms-region container content"><div id="tncms-block-1696653" class="tncms-block hidden-xs tiletop-masthead">
        <div id="blox-ad-position-block-tile-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e3180a54-a6bb-5929-b706-ee483f711879 section-state-and-worldsection-vt-newswire type-article infinity-disabled" data-path="/state_and_world/vt_newswire">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.vtcng.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fstate_and_world%2Fvt_newswire&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DealerPolicy%3BJ.D.+Power%3B&tncms.asset.id=e3180a54-a6bb-5929-b706-ee483f711879&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2369758-7&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1696890" class="tncms-block visible-xs"><section id="block-1696890" class="block emphasis-h3   " ><div id="promo-button-1696890" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1696889" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1696889" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696889"><input type="hidden" name="referer_url" value="https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-newspapers">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/stowetoday/"  class="nav-link tnt-section-stowe-today">Stowe Today</a>
                                </li><li>
                                    <a href="/stowe_reporter/"  class="nav-link tnt-section-stowe-reporter">Stowe Reporter</a>
                                </li><li>
                                    <a href="/news_and_citizen/"  class="nav-link tnt-section-news-citizen">News & Citizen</a>
                                </li><li>
                                    <a href="/otherpapersbvt/"  class="nav-link tnt-section-the-other-paper">The Other Paper</a>
                                </li><li>
                                    <a href="/thecitizenvt/"  class="nav-link tnt-section-the-citizen">The Citizen</a>
                                </li><li>
                                    <a href="/shelburnenews/"  class="nav-link tnt-section-shelburne-news">Shelburne News</a>
                                </li><li>
                                    <a href="/waterbury_record/"  class="nav-link tnt-section-waterbury-record-archives">Waterbury Record (Archives)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/state_and_world/"  class="nav-link tnt-section-state-and-world">State And World</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/state_and_world/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/state_and_world/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/state_and_world/health_news/"  class="nav-link tnt-section-health-news">Health News</a>
                                </li><li>
                                    <a href="/state_and_world/ncaa_updates/"  class="nav-link tnt-section-ncaa-updates">NCAA Updates</a>
                                </li><li>
                                    <a href="/state_and_world/nfl_updates/"  class="nav-link tnt-section-nfl-updates">NFL Updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/special_publications/4393awards/"  class="nav-link tnt-section-4393-awards">4393 Awards</a>
                                </li><li>
                                    <a href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener" class="nav-link tnt-section-stowe-guide-magazine">Stowe Guide & Magazine</a>
                                </li><li>
                                    <a href="/special_publications/weddings/"  class="nav-link tnt-section-stowegreen-mountain-weddings">Stowe/Green Mountain Weddings</a>
                                </li><li>
                                    <a href="https://www.vtcng.com/special_publications/summer-camps-guide/collection_08312186-4ea3-11ea-942f-4301e6a1424c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-summer-camps">Summer Camps</a>
                                </li><li>
                                    <a href="/special_publications/home/"  class="nav-link tnt-section-home">HOME</a>
                                </li><li>
                                    <a href="/special_publications/ride/"  class="nav-link tnt-section-ride">RIDE</a>
                                </li><li>
                                    <a href="/special_publications/tablevt/"  class="nav-link tnt-section-table">Table</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/vermont_community_newspaper_group/"  class="nav-link tnt-section-vermont-community-newspaper-group">Vermont Community Newspaper Group</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                                </li><li>
                                    <a href="http://bangvt.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-burlington-area-newspaper-group">Burlington Area Newspaper Group</a>
                                </li><li>
                                    <a href="/site/testimonials.html"  class="nav-link tnt-section-testimonials">Testimonials</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submissions-and-deadlines">Submissions And Deadlines</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-helpfrequently-asked-questions">Help/Frequently Asked Questions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-follow-us-i-class-fas-tnt-angle-right-i">Follow Us <i class="fas tnt-angle-right"></i></a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-today"><i class="fab tnt-facebook"></i> Facebook - Stowe Today</a>
                                </li><li>
                                    <a href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-reporter"><i class="fab tnt-facebook"></i> Facebook - Stowe Reporter</a>
                                </li><li>
                                    <a href="https://www.facebook.com/waterburyrecord/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-waterbury-record"><i class="fab tnt-facebook"></i> Facebook - Waterbury Record</a>
                                </li><li>
                                    <a href="https://www.facebook.com/newsandcitizen/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-news-citizen"><i class="fab tnt-facebook"></i> Facebook - News & Citizen</a>
                                </li><li>
                                    <a href="https://www.facebook.com/theotherpapersbvt"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-the-other-paper"><i class="fab tnt-facebook"></i> Facebook - The Other Paper</a>
                                </li><li>
                                    <a href="https://www.facebook.com/Shelburnenews/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-shelburne-news"><i class="fab tnt-facebook"></i> Facebook - Shelburne News</a>
                                </li><li>
                                    <a href="https://www.facebook.com/thecitizenvt"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-the-citizen"><i class="fab tnt-facebook"></i> Facebook - The Citizen</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1696888" class="tncms-block hidden-md hidden-lg"><section id="block-1696888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696888" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1696888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1696888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1696888').submit();
        return false;
    });

    $('#site-search-1696888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1696888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1696888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1696888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1826379" class="tncms-block visible-md visible-lg"><section id="block-1826379" class="block emphasis-h3   " ><div id="promo-button-1826379" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn   "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-vtcng"  href="https://www.vtcng.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">VTCNG</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-publications-i-class-fas-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Publications  <i class="fas tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stowe-today"  href="/stowetoday/" >
                    <span class="nav-label">Stowe Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-reporter"  href="/stowe_reporter/" >
                    <span class="nav-label">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-citizen"  href="/news_and_citizen/" >
                    <span class="nav-label">News & Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-other-paper"  href="/otherpapersbvt/" >
                    <span class="nav-label">The Other Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/thecitizenvt/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shelburne-news"  href="/shelburnenews/" >
                    <span class="nav-label">Shelburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterbury-record-archives"  href="/waterbury_record/" >
                    <span class="nav-label">Waterbury Record (Archives)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1696893" class="tncms-block"><div id="user-controls-1696893" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696893"><input type="hidden" name="referer_url" value="https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1701431" class="tncms-block"><section id="block-1701431" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=300%2C140 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=400%2C186 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=540%2C251 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=750%2C349 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Vermont Community Newspaper Group"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1696886" class="tncms-block"><div id="weather-1696886" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05672" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05672"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1696886 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stowe, VT
                                
                                 <small>(05672)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early, then off and on rain showers for the afternoon. High 49F. Winds NW at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early changing to snow showers overnight. Low 33F. Winds NW at 5 to 10 mph. Chance of precip 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 4, 2020 @ 11:36 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05672"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1696887" class="tncms-block weather-sponsor">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1696884" class="tncms-block padding-top new-search clearfix"><section id="block-1696884" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696884" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696884" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1696884-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696884-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1696884-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1696884').submit();
        return false;
    });

    $('#site-search-1696884').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1696884 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1696884 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1696884-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1696885" class="tncms-block text-right"><section id="block-1696885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696885 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.vtcng.com/" target="_blank" rel="noopener">
                
                VTCNG
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1696885 text-muted">
        <p>Vermont Community Newspaper Group</p>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1701433" class="tncms-block"><section id="block-1701433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-follow-us-i-class-fas-tnt-angle-right-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Follow Us <i class="fas tnt-angle-right"></i></span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-today"  href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i> Facebook - Stowe Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-reporter"  href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i> Facebook - Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i-facebook-waterbury-record"  href="https://www.facebook.com/waterburyrecord/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i> Facebook - Waterbury Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i-facebook-news-citizen"  href="https://www.facebook.com/newsandcitizen/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i> Facebook - News & Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i-facebook-the-other-paper"  href="https://www.facebook.com/theotherpapersbvt"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i> Facebook - The Other Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i-facebook-shelburne-news"  href="https://www.facebook.com/Shelburnenews/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i> Facebook - Shelburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i-facebook-the-citizen"  href="https://www.facebook.com/thecitizenvt"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i> Facebook - The Citizen</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stowe-today"  href="/stowetoday/" >
                    <span class="nav-label">Stowe Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-reporter"  href="/stowe_reporter/" >
                    <span class="nav-label">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-citizen"  href="/news_and_citizen/" >
                    <span class="nav-label">News & Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-other-paper"  href="/otherpapersbvt/" >
                    <span class="nav-label">The Other Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/thecitizenvt/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shelburne-news"  href="/shelburnenews/" >
                    <span class="nav-label">Shelburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterbury-record-archives"  href="/waterbury_record/" >
                    <span class="nav-label">Waterbury Record (Archives)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state-and-world"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/state_and_world/" >
                    <span class="nav-label">State And World</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state-news"  href="/state_and_world/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/state_and_world/world_news/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-news"  href="/state_and_world/health_news/" >
                    <span class="nav-label">Health News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ncaa-updates"  href="/state_and_world/ncaa_updates/" >
                    <span class="nav-label">NCAA Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl-updates"  href="/state_and_world/nfl_updates/" >
                    <span class="nav-label">NFL Updates</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-4393-awards"  href="/special_publications/4393awards/" >
                    <span class="nav-label">4393 Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-guide-magazine"  href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener">
                    <span class="nav-label">Stowe Guide & Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowegreen-mountain-weddings"  href="/special_publications/weddings/" >
                    <span class="nav-label">Stowe/Green Mountain Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camps"  href="https://www.vtcng.com/special_publications/summer-camps-guide/collection_08312186-4ea3-11ea-942f-4301e6a1424c.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Summer Camps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/special_publications/home/" >
                    <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ride"  href="/special_publications/ride/" >
                    <span class="nav-label">RIDE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-table"  href="/special_publications/tablevt/" >
                    <span class="nav-label">Table</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/" >
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-testimonials"  href="/site/testimonials.html" >
                    <span class="nav-label">Testimonials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions-and-deadlines"  href="/site/forms/" >
                    <span class="nav-label">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helpfrequently-asked-questions"  href="/site/faq.html" >
                    <span class="nav-label">Help/Frequently Asked Questions</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1826731" class="tncms-block visible-xs visible-sm"><section id="block-1826731" class="block emphasis-h3   " ><div id="promo-button-1826731" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn btn-block  "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696688" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696689" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ee065e10-8f0f-5361-b952-0f3508f79602" class="modal fullscreen in modal-image image-default modal-ee065e10-8f0f-5361-b952-0f3508f79602" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=400%2C242 400w"
                    sizes="100vw"
                    width="400"
                    height="242"
                    alt="Horizontal_Red_and_Grey_RGB_01_Logo.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ee065e10-8f0f-5361-b952-0f3508f79602" data-target=".caption-inner-modal-image-ee065e10-8f0f-5361-b952-0f3508f79602">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ee065e10-8f0f-5361-b952-0f3508f79602 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By DealerPolicy;J.D. Power;</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fhorizontal-red-and-grey-rgb-01-logo-jpg%2Fimage_ee065e10-8f0f-5361-b952-0f3508f79602.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/horizontal-red-and-grey-rgb-01-logo-jpg/image_ee065e10-8f0f-5361-b952-0f3508f79602.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee065e10-8f0f-5361-b952-0f3508f79602"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Horizontal_Red_and_Grey_RGB_01_Logo.jpg&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fhorizontal-red-and-grey-rgb-01-logo-jpg%2Fimage_ee065e10-8f0f-5361-b952-0f3508f79602.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/horizontal-red-and-grey-rgb-01-logo-jpg/image_ee065e10-8f0f-5361-b952-0f3508f79602.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee065e10-8f0f-5361-b952-0f3508f79602"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/horizontal-red-and-grey-rgb-01-logo-jpg/image_ee065e10-8f0f-5361-b952-0f3508f79602.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/horizontal-red-and-grey-rgb-01-logo-jpg/image_ee065e10-8f0f-5361-b952-0f3508f79602.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee065e10-8f0f-5361-b952-0f3508f79602"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/ee065e10-8f0f-5361-b952-0f3508f79602" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee065e10-8f0f-5361-b952-0f3508f79602"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Horizontal_Red_and_Grey_RGB_01_Logo.jpg&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fhorizontal-red-and-grey-rgb-01-logo-jpg%2Fimage_ee065e10-8f0f-5361-b952-0f3508f79602.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee065e10-8f0f-5361-b952-0f3508f79602"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state_and_world/vt_newswire/horizontal-red-and-grey-rgb-01-logo-jpg/image_ee065e10-8f0f-5361-b952-0f3508f79602.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee065e10-8f0f-5361-b952-0f3508f79602"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee065e10-8f0f-5361-b952-0f3508f79602-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee065e10-8f0f-5361-b952-0f3508f79602" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee065e10-8f0f-5361-b952-0f3508f79602" class="save-list-ee065e10-8f0f-5361-b952-0f3508f79602-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee065e10-8f0f-5361-b952-0f3508f79602" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ee065e10-8f0f-5361-b952-0f3508f79602 img { max-height: 242px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e3180a54-a6bb-5929-b706-ee483f711879" class="asset article-default"  data-url="https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=400%2C242">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="242">
        </div>
        <meta itemprop="name" content="vtcng.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html" />
    <style>
                .asset-paging .direction {
                    color: #0e4765;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.vtcng.com\/tncms\/search\/mlt\/?origin=e3180a54-a6bb-5929-b706-ee483f711879&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e3180a54-a6bb-5929-b706-ee483f711879","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e3180a54-a6bb-5929-b706-ee483f711879" class="asset-paging">
                <div id="paging-prev-e3180a54-a6bb-5929-b706-ee483f711879" class="paging-link prev offset"></div>
                <div id="paging-next-e3180a54-a6bb-5929-b706-ee483f711879" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            DealerPolicy Teams with J.D. Power to Deliver Personalized Auto Insurance Quotes to Car Buyers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DealerPolicy;J.D. Power;</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-04T10:00:00-04:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-04T10:00:00-04:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-04T10:17:23-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-04T10:00:00-04:00">
    <meta itemprop="datePublished" content="2020-05-04T10:00:00-04:00">
    <meta itemprop="dateModified" content="2020-05-04T06:17:23-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DealerPolicy%20Teams%20with%20J.D.%20Power%20to%20Deliver%20Personalized%20Auto%20Insurance%20Quotes%20to%20Car%20Buyers&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/e3180a54-a6bb-5929-b706-ee483f711879" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20DealerPolicy%20Teams%20with%20J.D.%20Power%20to%20Deliver%20Personalized%20Auto%20Insurance%20Quotes%20to%20Car%20Buyers&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ee065e10-8f0f-5361-b952-0f3508f79602" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ee065e10-8f0f-5361-b952-0f3508f79602" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="242">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=400%2C242"
                    srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/e0/ee065e10-8f0f-5361-b952-0f3508f79602/5eb023f39f1ff.image.jpg?resize=400%2C242 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="242"
                    alt="Horizontal_Red_and_Grey_RGB_01_Logo.jpg"
                    class="img-responsive full tnt-restrict-img-ee065e10-8f0f-5361-b952-0f3508f79602 default" />
            </div><style>
                .tnt-restrict-img-ee065e10-8f0f-5361-b952-0f3508f79602 {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">By DealerPolicy;J.D. Power;</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e3180a54-a6bb-5929-b706-ee483f711879">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DealerPolicy%20Teams%20with%20J.D.%20Power%20to%20Deliver%20Personalized%20Auto%20Insurance%20Quotes%20to%20Car%20Buyers&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/e3180a54-a6bb-5929-b706-ee483f711879" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20DealerPolicy%20Teams%20with%20J.D.%20Power%20to%20Deliver%20Personalized%20Auto%20Insurance%20Quotes%20to%20Car%20Buyers&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3180a54-a6bb-5929-b706-ee483f711879-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3180a54-a6bb-5929-b706-ee483f711879" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3180a54-a6bb-5929-b706-ee483f711879" class="save-list-e3180a54-a6bb-5929-b706-ee483f711879-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3180a54-a6bb-5929-b706-ee483f711879" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="xn-location">BURLINGTON, Vt</span>., <span class="xn-chron">May 4, 2020</span> /PRNewswire/ -- DealerPolicy, the leading auto insurance marketplace for automotive retailers, today announced a collaboration with data analytics and consumer intelligence company J.D. Power, to deliver instant, personalized insurance quotes to car buyers.</p><p>DealerPolicy's innovative technology platform allows car buyers to instantly compare competitive auto insurance quotes from leading insurers as part of the car-buying process. Customers can receive coverage advice from DealerPolicy Insurance's licensed agents and have their policy documents sent to them within minutes. Through this new collaboration, DealerPolicy has integrated J.D. Power's new insurance data and analytics platform to instantly create personalized insurance quotes tailored to a customer's specific preferences.</p><p>"We're absolutely thrilled to be teaming with J.D. Power to bring an industry-first, next generation experience to our customers," says <span class="xn-person">Travis Fitzgerald</span>, CEO of DealerPolicy. "We continue to provide tangible savings to hundreds of thousands of car-buyers and along the way we've learned that price isn't the only factor in a customer's decision-making process – service matters a lot. Now we can not only provide competitive pricing, but also truly personalized insurance. Understanding that insurance is not one-size-fits-all, we've worked tirelessly to deliver a solution that matches a consumers preferred insurance experience to carriers that are most likely to meet those preferences, such as: technology, long term price stability, claims handling or customer service; all backed by the high quality, independent data of J.D. Power."</p><p>This new personalized insurance experience is now available to all DealerPolicy Insurance customers.</p><p><span class="xn-person">Kyle Schmitt</span>, Vice President and Managing Director of Global Insurance at J.D. Power, says: "We have spent more than two decades developing a unique, independent data asset that measures how well individual carriers meet their customers' expectations. Until now, consumers were largely taking a chance that their carrier choice would meet those expectations. By teaming with DealerPolicy, we are empowering consumers to pick the experience they want by matching their preferences to carriers with a proven track record across multiple service dimensions. This will provide a better experience for the consumer and better retention for the carrier. The powerful combination of choice and personalization is the future of personal lines insurance and we're excited to bring this offering to market with DealerPolicy, a recognized leader in the space." For more information on this breakthrough new insurance shopping solution, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2792729-1&amp;h=4046243001&amp;u=http%3A%2F%2Fwww.dealerpolicy.com%2Fjdpower&amp;a=www.dealerpolicy.com%2Fjdpower" rel="nofollow" target="_blank">www.dealerpolicy.com/jdpower</a>.</p><p><strong>About J.D. Power</strong></p><p>J.D. Power is a global leader in consumer insights, advisory services and data and analytics. These capabilities enable J.D. Power to help its clients drive customer satisfaction, growth and profitability. Established in 1968, J.D. Power has offices serving <span class="xn-location">North America</span>, <span class="xn-location">Asia Pacific</span> and <span class="xn-location">Europe</span>.</p><p><strong>About DealerPolicy</strong></p><p>DealerPolicy is the most trusted and complete insurance marketplace for automotive retailers and their valued customers. With its seamless integration into the car-buying process, the company's innovative solution enables car-buying customers the opportunity to purchase insurance by connecting them with licensed insurance agents while at the dealership or after they arrive home with their new car. The company delivers these benefits through an exclusive combination of partnerships with premier automotive retailers, an industry-best insurance carrier network, and access to DealerPolicy Insurance licensed agents. DealerPolicy Insurance is licensed to operate in the lower 48 states. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2792729-1&amp;h=3361350223&amp;u=http%3A%2F%2Fwww.dealerpolicy.com%2F&amp;a=www.dealerpolicy.com" rel="nofollow" target="_blank">www.dealerpolicy.com</a>.</p><p>Media Contact:<br /><span class="xn-person">Katie Morrow</span><br />802-316-4774<br /><a href="mailto:kmorrow@dealerpolicy.com" rel="nofollow" target="_blank">kmorrow@dealerpolicy.com</a></p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=NE95735&amp;Transmission_Id=202005041000PR_NEWS_USPR_____NE95735&amp;DateId=20200504" style="border:0px; width:1px; height:1px;" /></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DealerPolicy%20Teams%20with%20J.D.%20Power%20to%20Deliver%20Personalized%20Auto%20Insurance%20Quotes%20to%20Car%20Buyers&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/e3180a54-a6bb-5929-b706-ee483f711879" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20DealerPolicy%20Teams%20with%20J.D.%20Power%20to%20Deliver%20Personalized%20Auto%20Insurance%20Quotes%20to%20Car%20Buyers&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fdealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers%2Farticle_e3180a54-a6bb-5929-b706-ee483f711879.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3180a54-a6bb-5929-b706-ee483f711879"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3180a54-a6bb-5929-b706-ee483f711879-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3180a54-a6bb-5929-b706-ee483f711879" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3180a54-a6bb-5929-b706-ee483f711879" class="save-list-e3180a54-a6bb-5929-b706-ee483f711879-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3180a54-a6bb-5929-b706-ee483f711879" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1696650" class="tncms-block"><section id="block-1696650" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696650 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                
                We Invest In The Community. Invest In Us.
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>The need for factual, local news and information has never been greater. Show us you value our content by becoming a newspaper subscriber.</p><a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1696649" class="tncms-block"><section id="block-1696649" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696649 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/terms_of_use_privacy_policy.html" target="_blank" rel="noopener">
                
                Comment Policy
                
                    </a>
                
            </h3>
        </div>
    </div></div>We use a Facebook Comments Plugin for commenting. No personal harassment, abuse or hate speech is permitted. Comments should be 1000 characters or fewer. We moderate every comment. Please go to our Terms of Use/Privacy Policy "Posting Rules and Interactivity" for more information.</section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.vtcng.com/tncms/asset/editorial/e3180a54-a6bb-5929-b706-ee483f711879/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1733180" class="tncms-block"><section id="block-1733180" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1733180 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.vtcng.com/state_and_world/health_news/" target="_blank" rel="noopener">
                
                Coronavirus: Newspaper Offices Closed To Public
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>To limit person-to-person contact, we have closed our newspaper offices to the public in Stowe, Morrisville and South Burlington. <b>We are still reporting!</b> Please email or call us with questions, news or updates; and read our local coverage.</p><a href="https://www.vtcng.com/state_and_world/health_news/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-danger  ">Read News</button>
            </a></div>
</article></section></div><div id="tncms-block-1696690" class="tncms-block"><section id="block-1696690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696690 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1696690" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1696690" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1696690" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1696690" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1696690" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news_and_citizen/news/local_news/local-covid-19-case-numbers-revealed/article_3a48f114-8a3d-11ea-a640-7bafda467ab6.html">Local COVID-19 case numbers revealed</a></li><li><a href="/stowetoday/spotlight/ken-strong-the-shed-the-stories-the-times-the-man/article_80f32650-8ae4-11ea-9d4d-f78db5a9c61f.html">Ken Strong: The Shed, the stories, the times, the man</a></li><li><a href="/news_and_citizen/news/local_news/shes-sew-fast-hyde-park-woman-fixes-5-000-hospital-face-masks/article_6b27bd4a-8a3f-11ea-abc9-d7133c1bd590.html">She's sew fast: Hyde Park woman fixes 5,000 hospital face masks</a></li><li><a href="/stowetoday/food_and_drink/the-shed-requiem-for-a-skier-s-bar/article_c6088866-8a58-11ea-a856-dbb075a28541.html">The Shed: Requiem for a skier’s bar</a></li><li><a href="/stowetoday/spotlight/confessions-of-a-republican-operative/article_25120914-8585-11ea-9f55-87f941526c81.html">Confessions of a Republican operative</a></li><li><a href="/news_and_citizen/news/local_news/state-colleges-chancellor-to-resign-tonight-after-campus-closure-kerfuffle/article_ba395efa-8965-11ea-a11c-270af7e38a0a.html">State colleges chancellor to resign tonight after campus closure kerfuffle</a></li><li><a href="/stowe_reporter/sports/how-can-anyone-get-101-first-chairs-mainly-get-up-wicked-wicked-early/article_4eb926a4-857a-11ea-affe-4be32086a74f.html">How can anyone get 101 first chairs? Mainly, get up wicked, wicked early</a></li><li><a href="/otherpapersbvt/news/police_blotter/uvmmc-doctor-accused-of-voyeurism/article_7e4ce070-8595-11ea-9b9d-670f19112de5.html">UVMMC doctor accused of voyeurism</a></li><li><a href="/news_and_citizen/community/obituaries/kenneth-merrill-strong/article_4b0cc3e4-8584-11ea-b9c7-03ba03de9278.html">Kenneth Merrill Strong</a></li><li><a href="/stowe_reporter/news/local_news/virus-rules-will-alter-the-stowe-farmers-market/article_8198f804-8a59-11ea-8048-73b1173b155b.html">Virus rules will alter the Stowe Farmers Market</a></li></ul></div>
        
        
            <div id="images-1696690" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ken-strong-1960s/image_dffc47fe-8a57-11ea-9e7a-4bab00c23db9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ken Strong, 1960s"
                            class="img-responsive lazyload full default"
                            width="778"
                            height="778"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/ff/dffc47fe-8a57-11ea-9e7a-4bab00c23db9/5ea9e33d49833.image.jpg?crop=778%2C778%2C195%2C180&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/stowe-asian-cuisine/image_6103229c-79c2-11ea-b1ab-773c19639c2f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stowe Asian Cuisine"
                            class="img-responsive lazyload full default"
                            width="926"
                            height="926"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/10/6103229c-79c2-11ea-b1ab-773c19639c2f/5e8e107a9fcce.image.jpg?crop=926%2C926%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-shed-1970s/image_e22ec3bc-8a57-11ea-bc5e-ff5a46296804.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Shed, 1970s"
                            class="img-responsive lazyload full default"
                            width="786"
                            height="786"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/22/e22ec3bc-8a57-11ea-bc5e-ff5a46296804/5ea9e340f014b.image.jpg?crop=786%2C786%2C206%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1696690" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/local_news/nvu-rally-in-johnson/video_1cd3bdba-856c-11ea-b89a-33134e8b5609.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NVU Rally in Johnson"
                            class="img-responsive lazyload full default"
                            width="478"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/cd/1cd3bdba-856c-11ea-b89a-33134e8b5609/5ea1a35d78fc6.preview.png?crop=478%2C478%2C56%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/health_news/watch-hilarious-talking-dog-meme-about-quarantine/video_9fb65e2f-777b-5c9f-ad42-ea38d85e07f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch hilarious talking dog meme about quarantine"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/fb/9fb65e2f-777b-5c9f-ad42-ea38d85e07f6/5eacbbadeb53e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/health_news/inflated-insulin-costs-lead-to-death-or-debt-dilemma-in-the-us/video_ad6f3161-fb9b-5645-a3d4-cb7ba53564ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inflated insulin costs lead to 'death or debt dilemma' in the US"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/d6/ad6f3161-fb9b-5645-a3d4-cb7ba53564ea/5ea9cf1483434.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/health_news/expert-heres-the-reason-we-are-still-shut-down-right-now/video_6448d0ad-420c-57c4-8824-c66c58fccd1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Expert: Here's the reason we are still shut down right now"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/44/6448d0ad-420c-57c4-8824-c66c58fccd1f/5ea7839882eb6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/health_news/how-contact-tracing-could-fight-the-coronavirus/video_5378a9e6-7e60-5c97-9367-b51f5bf1c0a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How contact tracing could fight the coronavirus"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/37/5378a9e6-7e60-5c97-9367-b51f5bf1c0a2/5ea732da8e9aa.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/health_news/bill-gates-predicts-when-well-get-a-coronavirus-vaccine/video_7c5152d4-8ecf-5d65-b476-3e2256ef8a1b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Gates predicts when we'll get a coronavirus vaccine"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/c5/7c5152d4-8ecf-5d65-b476-3e2256ef8a1b/5ea728891c36b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/health_news/heres-what-dr-fauci-is-concerned-about-as-states-reopen/video_6671a00b-e41e-553e-a26b-95057e0559e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Here's what Dr. Fauci is concerned about as states reopen"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/67/6671a00b-e41e-553e-a26b-95057e0559e1/5eab7bc810763.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/world_news/nascar-drivers-race-cut-short-over-daughters-mistake/video_e00d7cdd-7868-58c4-840d-27e957092a00.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NASCAR driver's race cut short over daughter's mistake"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/00/e00d7cdd-7868-58c4-840d-27e957092a00/5ea7b1ab2590d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/health_news/dr-gupta-shows-you-how-to-run-outside-safely-right-now/video_25a31749-f2d7-554b-80e3-c2995e0b751d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Gupta shows you how to run outside safely right now"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/5a/25a31749-f2d7-554b-80e3-c2995e0b751d/5eab8336acf88.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1696690" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1696692" class="tncms-block"><section id="block-1696692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696692 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                
                Never Miss A Headline
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Local news is important. It's the information that will directly impact your life because it’s going on around you, every day. Join our group of dedicated readers today ...</p><a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1696694" class="tncms-block"><section id="block-1696694" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696694 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special_publications/weddings/" target="_blank" rel="noopener">
                
                Getting Married In Vermont
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="/special_publications/weddings/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/bb02a600-7bc7-11e8-987d-b33f0714e077.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/bb02a600-7bc7-11e8-987d-b33f0714e077.jpg?resize=300%2C173 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/bb02a600-7bc7-11e8-987d-b33f0714e077.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Getting Married In Vermont"></a></figure><div class="media-body"><p>Plan a magical wedding day in Vermont, whether ablaze with fall color, capped with snow, or lush with the green of summer. If you're interested in learning more, click here.</p><a href="/special_publications/weddings/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Weddings</button>
            </a></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://issuu.com/stoweguideandmagazine/docs/issuu_bridal2019" class="">View the Magazine Online</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1696693" class="tncms-block"><strong><font size="5">Local &amp; Social</font></strong>
<p>Social Media Advertising - Sponsored Local Content</p>
<div id="f2f_widget_acca2517b7d3201e86575796245be1c4"></div>
<div style="padding-top:12px;padding-bottom:12px;">
<script type="text/javascript">
var f2f = {
    width: '335',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_acca2517b7d3201e86575796245be1c4');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/5/0/5/100/1/1/1/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1696697" class="tncms-block"><strong><font size="5">Connect With Us</font></strong>
<p>News, arts, events, community and more from the Vermont Community Newspaper Group.</p>
<div id="f2f_widget_89085364ad6cc040b756cbebfc515950"></div>
<div style="padding-top:0px;padding-bottom:30px;">
<script type="text/javascript">
var f2f = {
width: '335',
height: '600',
clickTag: '',
cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_89085364ad6cc040b756cbebfc515950');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/75/0/5/100/1/1/0/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1788785" class="tncms-block"><section id="block-1788785" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1788785 ">
        <div class="block-title-inner">
            <h3>
                
                Signup For Our Newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1788785 text-muted">
        <p>Our weekly newsletters deliver the latest headlines, upcoming events and local information — straight from the newsroom!</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1788785"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="c7421c72-0c88-11ea-8731-6b6b23b4469a" data-name="News Updates: Chittenden County" title="News Updates: Chittenden County" >
                                    <h4 class="mailinglist-title">News Updates: Chittenden County</h4>
                                    
                                        <p>Would you like to receive our Chittenden County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="f779794e-0c88-11ea-8731-5b1eec16dcc4" data-name="News Updates: Lamoille County" title="News Updates: Lamoille County" >
                                    <h4 class="mailinglist-title">News Updates: Lamoille County</h4>
                                    
                                        <p>Would you like to receive our Lamoille County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1788785" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.vtcng.com/users/admin/mailinglist/">Manage Your Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1696696" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1696687" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696668" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->




<script>
$(document).ready(function(){

$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall_spera_company_realtors_llc")').text("Pall Spera Company Realtors, LLC");
$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall Spera Company Realtors, LLC")').attr("href","/classifieds/housing/pall_spera_company_realtors_llc/");
});

</script>




                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1696654" class="tncms-block"><section id="block-1696654" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696654 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-vtcng"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">VTCNG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-today"  href="/stowetoday/" >
                    <span class="nav-label">Stowe Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-reporter"  href="/stowe_reporter/" >
                    <span class="nav-label">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-citizen"  href="/news_and_citizen/" >
                    <span class="nav-label">News & Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-other-paper"  href="/otherpapersbvt/" >
                    <span class="nav-label">The Other Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/thecitizenvt/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shelburne-news"  href="/shelburnenews/" >
                    <span class="nav-label">Shelburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterbury-record-archives"  href="/waterbury_record/" >
                    <span class="nav-label">Waterbury Record (Archives)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-news"  href="/state_and_world/health_news/" >
                    <span class="nav-label">Coronavirus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-world"  href="/state_and_world/" >
                    <span class="nav-label">State And World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1696665" class="tncms-block"><section id="block-1696665" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696665 ">
        <div class="block-title-inner">
            <h2>
                
                Information
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/" >
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-testimonials"  href="/site/testimonials.html" >
                    <span class="nav-label">Testimonials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions-and-deadlines"  href="/site/forms" >
                    <span class="nav-label">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helpfrequently-asked-questions"  href="/site/faq.html" >
                    <span class="nav-label">Help/Frequently Asked Questions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1799556" class="tncms-block"><section id="block-1799556" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1799556 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/site/contact.html" target="_blank" rel="noopener">
                
                Contact Us
                
                    </a>
                
            </h2>
        </div>
    </div></div><address>
    <strong>Vermont Community Newspaper Group</strong><br>
    49 School St., P.O. Box 489<br>
    Stowe, VT 05672
    <br>
    
        <strong>Phone:</strong> 802-253-2101<br>
        <strong>Email:</strong> <a href="mailto:news@stowereporter.com">news@stowereporter.com</a><br>
    
</address></section></div><div id="tncms-block-1701434" class="tncms-block padding-bottom"><section id="block-1701434" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=300%2C140 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=400%2C186 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=540%2C251 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=750%2C349 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="stowetoday.com"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696666" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1696666"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Vermont Community Newspaper Group LLC</a>, P.O. Box 489 Stowe, VT</small><small>&nbsp;| <a href="/site/terms_of_use_privacy_policy.html">Terms of Use/Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1696891" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'vtcng.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.vtcng.com/state_and_world/vt_newswire/dealerpolicy-teams-with-j-d-power-to-deliver-personalized-auto-insurance-quotes-to-car-buyers/article_e3180a54-a6bb-5929-b706-ee483f711879.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e3180a54-a6bb-5929-b706-ee483f711879")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10030.add('act', dmpData);
	_cc10030.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10030.add('act', mailListData);
	_cc10030.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10030.add('act', serviceData);
	_cc10030.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10030.add('act', dmpData);
	_cc10030.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>