
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.vtcng.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="prnewswire" />
<meta name="news_keywords" content="prnewswire" />
<meta name="description" content="SOUTH BURLINGTON, Vt., March 1, 2022 /PRNewswire/ -- The three Black leaders of Primo Partners want to use their business to dismantle white supremacy." />
<meta name="author" content="Ben &amp; Jerry's" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hGYtWBWgwKfm0NYWHxICT0Z1-72wy2ew7mFrWTKvQTE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?crop=1762%2C925%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Black-owned, Black-led Franchisee Group Gets the &quot;Big O&quot; from Ben &amp; Jerry's" />
<meta property="og:description" content="SOUTH BURLINGTON, Vt., March 1, 2022 /PRNewswire/ -- The three Black leaders of Primo Partners want to use their business to dismantle white supremacy." />
<meta property="og:site_name" content="Vermont Community Newspaper Group" />
<meta property="og:section" content="Vermont Newswire" />
<meta property="fb:app_id" content="762478030511533" />
<meta property="article:publisher" content="https://www.facebook.com/stowereporter/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?crop=1762%2C925%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StoweToday" />
<meta name="twitter:image:alt" content="Primo Partners recently became the first BIPOC-owned franchisee group to be named Operator of the Year by Ben &amp; Jerry&rsquo;s. It is also the ice cream company&rsquo;s largest franchise group, with 10 Scoop Shops across six states. From left to right: Phillip Scotton, Antonio McBroom, Eric Taylor and Josiah Fisher of Primo Partners." />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600|Roboto+Slab:300,400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-1696890 .btn { background-color: #000000; } #block-1696890 .btn { color: #ffffff; } #user-controls-1696889 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1696889 .tn-user-screenname, #user-controls-1696889 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1696889 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1696889 .dropdown-signup { font-size: 12px; } #user-controls-1696889 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1696889 .large-user-avatar { margin-right: 10px; } #user-controls-1696889 .large-user-controls { font-size: 12px; } #user-controls-1696889 .logout-btn { cursor: pointer; } #user-controls-1696889 .login-btn { color: #fff!important; } #block-1696888 .search-spinner { position: absolute; } #block-1696888 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1696888 { margin-bottom: 0; } #site-search-1696888 .site-search-form { padding: 0; } #site-search-1696888 #site-search-1696888-btn { outline: none; } #site-search-1696888 #site-search-1696888-term { border: 0; box-shadow: none; } #site-search-1696888 .site-search-form { box-shadow: none; } #block-1826379 .btn { background-color: #d75452; } #block-1826379 .btn { color: #ffffff; } #block-1826379 .btn .tnt-svg { color: #ffffff; } #user-controls-1696893 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1696893 .tn-user-screenname, #user-controls-1696893 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1696893 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1696893 .dropdown-signup { font-size: 12px; } #user-controls-1696893 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1696893 .large-user-avatar { margin-right: 10px; } #user-controls-1696893 .large-user-controls { font-size: 12px; } #user-controls-1696893 .logout-btn { cursor: pointer; } #user-controls-1696893 .login-btn { color: #fff!important; } #tncms-block-1701431 .tnt-prop-img { max-width: 1200px; } #weather-1696886 .list-unstyled { margin: 0; } #weather-1696886 span { display: block; } #weather-1696886 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1696886 .icon { position: relative; } #weather-1696886 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1696886 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1696886 .cond { opacity: 0.7; } #weather-1696886 .current-conditions { float: left; height: 48px; } #weather-1696886 .dropdown-toggle { color: #000; display: block; } #weather-1696886 .city-title { padding-top: 5px; } #weather-1696886 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1696886 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1696886 .weather-expanded small { opacity: 0.5; } #weather-1696886 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1696886 .zip-update { width: 75px; } #weather-1696886 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1696886 .zip-update-link:hover { color: #777; } #block-1696884 .search-spinner { position: absolute; } #block-1696884 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1696884 { margin-bottom: 0; } #site-search-1696884 .site-search-form { padding: 0; } #site-search-1696884 #site-search-1696884-btn { outline: none; } #site-search-1696884 #site-search-1696884-term { border: 0; box-shadow: none; } #site-search-1696884 .site-search-form { box-shadow: none; } #tncms-block-1701433 .tnt-prop-img { max-width: 500px; } #block-1826731 .btn { background-color: #d75452; } #block-1826731 .btn { color: #ffffff; } #block-1826731 .btn .tnt-svg { color: #ffffff; } #block-1696700 .block-title.dark > .block-title-inner > *, #block-1696700.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1696700 .block-title.light > .block-title-inner > *, #block-1696700.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-1696690 .most-popular .tab-text { display: none; } #block-1696690 .most-popular .active .tab-text { display: inline; } #tncms-block-1696694 .tnt-prop-img { max-width: 1211px; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #tncms-block-1701434 .tnt-prop-img { max-width: 1200px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/state_and_world\/vt_newswire","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Ben & Jerry's","start_hour":"12","id":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b","app":"editorial","ga_page":"\/state_and_world\/vt_newswire\/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2369758-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10030/cc.js?ns=_cc10030" id="LOTCC_10030"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10030.add('tp', 'TNNW');
		_cc10030.add('act', ' User Login');
		_cc10030.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10030.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/impressions.js?_dc=1646166925.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/traffic.js?_dc=1646112923"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/settings.js?_dc=1578602265"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1644860036"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1644860036"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1646128931"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1643659706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1644860036"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1646128931"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"Manage Your Lists","note":"Our weekly newsletters deliver the latest headlines, upcoming events and local information \u2014 straight from the newsroom!","signup_lists_only":"1","sign_up_text":"Sign Up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1788785"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Black-owned, Black-led Franchisee Group Gets the &quot;Big O&quot; from Ben &amp; Jerry's | Vermont Newswire | vtcng.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #0e4765; } .navbar-toggle .icon-bar { background-color: #0e4765 !important; } .navbar-toggle .sr-only-show { color: #0e4765 !important; } #site-top-nav .list-inline>li>a { color: #444; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0e4765; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0e4765; }#site-header{ border-bottom: 3px solid #0e4765; }#site-footer{ border-top: 3px solid #0e4765; } .tnt-bg-accent { background-color: #0e4765; } a .tnt-caret-down { color: #0e4765; } .block-title .block-title-inner { border-color: #0e4765; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0e4765; } .form-control:focus { border-bottom-color: #0e4765; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/6cfd912a-af16-11e5-9711-63a24181007d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Black-owned, Black-led Franchisee Group Gets the &quot;Big O&quot; from Ben &amp; Jerry's | Vermont Newswire | vtcng.com" href="http://www.vtcng.com/search/?f=rss&amp;t=article&amp;c=state_and_world/vt_newswire&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script>
    document.addEventListener("DOMContentLoaded", function() {
        document.querySelector('#tncms-region-ads-fixed-big-ad-top').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-middle').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-bottom').classList.add("hidden-xs", "hidden-sm");
    });
</script>
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/live/global/resources/images/_site/_bookmarks/vtcng16x16.png">        
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1696884-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms_of_use_privacy_policy.html'>Terms of Use</a> and <a href='/site/terms_of_use_privacy_policy.html'>Privacy Policy</a>.</p>");  

       

   
      
 }); 
</script>

<div class="row masthead-leaderboard-tiletop">
<div class="col-md-8 leaderboard-masthead"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region container content"><div id="tncms-block-1696652" class="tncms-block hidden-xs leaderboard-masthead"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.vtcng.com",
  secureDomain: "vtcng.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> </div>
<div class="col-md-4 tiletop-masthead"><div id="tncms-region-block-tile-top-masthead" class="tncms-region container content"><div id="tncms-block-1696653" class="tncms-block hidden-xs tiletop-masthead">
        <div id="blox-ad-position-block-tile-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b  section-state-and-world section-vt-newswire type-article infinity-disabled" data-path="/state_and_world/vt_newswire">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.vtcng.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fstate_and_world%2Fvt_newswire&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Ben+%26+Jerry%27s&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=407f8f34-8faf-5bb9-8ebe-6edef90e2c1b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fstate_and_world%2Fvt_newswire%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2369758-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.vtcng.com/tncms/admin/editorial-asset/?edit=407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1696890" class="tncms-block visible-xs"><section id="block-1696890" class="block emphasis-h3   " ><div id="promo-button-1696890" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1696889" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1696889" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696889"><input type="hidden" name="referer_url" value="https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stowetoday/"  class="nav-link tnt-section-stowe-today">Stowe Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stowe_reporter/"  class="nav-link tnt-section-stowe-reporter">Stowe Reporter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_citizen/"  class="nav-link tnt-section-news-citizen">News & Citizen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/otherpapersbvt/"  class="nav-link tnt-section-the-other-paper">The Other Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecitizenvt/"  class="nav-link tnt-section-the-citizen">The Citizen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/shelburnenews/"  class="nav-link tnt-section-shelburne-news">Shelburne News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterbury_record/"  class="nav-link tnt-section-waterbury-record-archives">Waterbury Record (Archives)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/state_and_world/"  class="nav-link tnt-section-state-and-world ">State And World</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state_and_world/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state_and_world/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state_and_world/health_news/"  class="nav-link tnt-section-health-news">Health News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state_and_world/ncaa_updates/"  class="nav-link tnt-section-ncaa-updates">NCAA Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/state_and_world/nfl_updates/"  class="nav-link tnt-section-nfl-updates">NFL Updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_publications/"  class="nav-link tnt-section-special-publications ">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener" class="nav-link tnt-section-stowe-guide-magazine">Stowe Guide & Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/weddings/"  class="nav-link tnt-section-stowegreen-mountain-weddings">Stowe/Green Mountain Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.vtcng.com/stowetoday/spotlight/leaf-peeper-s-guide-to-foliage-and-fun-2021/collection_7900a60a-1b18-11ec-bb0a-ebd4149c7392.html"  target="_blank" rel="noopener" class="nav-link tnt-section-leaf-peeper-s-guide-2021">Leaf Peeper’s Guide 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/home/"  class="nav-link tnt-section-home">HOME</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/ride/"  class="nav-link tnt-section-ride">RIDE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_publications/4393awards/"  class="nav-link tnt-section-4393-awards">4393 Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vermont_community_newspaper_group/"  class="nav-link tnt-section-vermont-community-newspaper-group">Vermont Community Newspaper Group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bangvt.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-burlington-area-newspaper-group">Burlington Area Newspaper Group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/testimonials.html"  class="nav-link tnt-section-testimonials">Testimonials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submissions-and-deadlines">Submissions And Deadlines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-helpfrequently-asked-questions">Help/Frequently Asked Questions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-follow-us-i-class-fas-tnt-angle-right-i expand-label">Follow Us <i class="fas tnt-angle-right"></i></a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-today"><i class="fab tnt-facebook"></i> Facebook - Stowe Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-reporter"><i class="fab tnt-facebook"></i> Facebook - Stowe Reporter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/newsandcitizen/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-news-citizen"><i class="fab tnt-facebook"></i> Facebook - News & Citizen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/theotherpapersbvt"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-the-other-paper"><i class="fab tnt-facebook"></i> Facebook - The Other Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/Shelburnenews/"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-shelburne-news"><i class="fab tnt-facebook"></i> Facebook - Shelburne News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/thecitizenvt"  target="_blank" rel="noopener" class="nav-link tnt-section-i-class-fab-tnt-facebook-i-facebook-the-citizen"><i class="fab tnt-facebook"></i> Facebook - The Citizen</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1696888" class="tncms-block hidden-md hidden-lg"><section id="block-1696888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696888" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1696888" class="site-search-form input-group default normal form-control">
        <label for="site-search-1696888-term" class="sr-only">Site search</label>
        <input id="site-search-1696888-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1696888" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1826379" class="tncms-block visible-md visible-lg"><section id="block-1826379" class="block emphasis-h3   " ><div id="promo-button-1826379" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn   "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-vtcng"  href="https://www.vtcng.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">VTCNG</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-our-newspapers-i-class-fas-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Our Newspapers  <i class="fas tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stowe-today"  href="/stowetoday/"  tabindex="0" >
                    <span class="nav-label ">Stowe Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stowe-reporter"  href="/stowe_reporter/"  tabindex="0" >
                    <span class="nav-label ">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-citizen"  href="/news_and_citizen/"  tabindex="0" >
                    <span class="nav-label ">News & Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-other-paper"  href="/otherpapersbvt/"  tabindex="0" >
                    <span class="nav-label ">The Other Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/thecitizenvt/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shelburne-news"  href="/shelburnenews/"  tabindex="0" >
                    <span class="nav-label ">Shelburne News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waterbury-record-archives"  href="/waterbury_record/"  tabindex="0" >
                    <span class="nav-label ">Waterbury Record (Archives)</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscription-services-i-class-fas-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Subscription Services <i class="fas tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-purchase-a-print-subscription"  href="https://www.vtcng.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase A Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew-a-print-subscription"  href="https://www.vtcng.com/site/forms/subscription_services/renew_subscription/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Renew A Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-change-of-address"  href="https://www.vtcng.com/site/forms/subscription_services/change_of_address/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit A Change Of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connectpurchase-an-online-subscription"  href="https://www.vtcng.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Connect/Purchase An Online Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1696893" class="tncms-block"><div id="user-controls-1696893" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696893"><input type="hidden" name="referer_url" value="https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1701431" class="tncms-block"><section id="block-1701431" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Vermont Community Newspaper Group">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=150%2C70 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=225%2C105 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=300%2C140 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=400%2C186 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=540%2C251 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=640%2C298 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=750%2C349 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=990%2C460 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg?resize=1035%2C481 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/19d77172-d001-11e9-b8af-030fe8831f2a.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="558"
                alt="Vermont Community Newspaper Group"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1696886" class="tncms-block"><div id="weather-1696886" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05672" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">25&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="05672">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1696886" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Stowe, VT
                                
                                <small>(05672)</small>
                            </h4><h5>Today</h5>
                                <p>Snow this evening will taper off and give way to cloudy skies late. Low 17F. Winds WSW at 5 to 10 mph. Chance of snow 80%. Snowfall around one inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Snow this evening will taper off and give way to cloudy skies late. Low 17F. Winds WSW at 5 to 10 mph. Chance of snow 80%. Snowfall around one inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 1, 2022 @ 3:22 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=05672"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1696887" class="tncms-block weather-sponsor">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1696884" class="tncms-block padding-top new-search clearfix"><section id="block-1696884" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696884" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696884" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1696884" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1696884-term" class="sr-only">Site search</label>
        <input id="site-search-1696884-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696884-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1696884" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1696885" class="tncms-block text-right"><section id="block-1696885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696885 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.vtcng.com/" target="_blank" rel="noopener">
                
                VTCNG
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1696885 text-muted">
        <p>Vermont Community Newspaper Group</p>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1701433" class="tncms-block"><section id="block-1701433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=150%2C42 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=225%2C63 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=300%2C84 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png?resize=400%2C112 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/9de9bcb8-d001-11e9-b7f9-7fa65afffe42.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="140"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-follow-us-i-class-fas-tnt-angle-right-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Follow Us <i class="fas tnt-angle-right"></i></span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-today"  href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i> Facebook - Stowe Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i-facebook-stowe-reporter"  href="https://www.facebook.com/stowereporter/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i> Facebook - Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i-facebook-news-citizen"  href="https://www.facebook.com/newsandcitizen/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i> Facebook - News & Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i-facebook-the-other-paper"  href="https://www.facebook.com/theotherpapersbvt"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i> Facebook - The Other Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i-facebook-shelburne-news"  href="https://www.facebook.com/Shelburnenews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i> Facebook - Shelburne News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i-facebook-the-citizen"  href="https://www.facebook.com/thecitizenvt"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i> Facebook - The Citizen</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stowe-today"  href="/stowetoday/"  tabindex="0" >
                    <span class="nav-label ">Stowe Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stowe-reporter"  href="/stowe_reporter/"  tabindex="0" >
                    <span class="nav-label ">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-citizen"  href="/news_and_citizen/"  tabindex="0" >
                    <span class="nav-label ">News & Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-other-paper"  href="/otherpapersbvt/"  tabindex="0" >
                    <span class="nav-label ">The Other Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/thecitizenvt/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shelburne-news"  href="/shelburnenews/"  tabindex="0" >
                    <span class="nav-label ">Shelburne News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waterbury-record-archives"  href="/waterbury_record/"  tabindex="0" >
                    <span class="nav-label ">Waterbury Record (Archives)</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-state-and-world"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/state_and_world/"  tabindex="0" >
                    <span class="nav-label ">State And World</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-state-news"  href="/state_and_world/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/state_and_world/world_news/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-news"  href="/state_and_world/health_news/"  tabindex="0" >
                    <span class="nav-label ">Health News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ncaa-updates"  href="/state_and_world/ncaa_updates/"  tabindex="0" >
                    <span class="nav-label ">NCAA Updates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nfl-updates"  href="/state_and_world/nfl_updates/"  tabindex="0" >
                    <span class="nav-label ">NFL Updates</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_publications/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stowe-guide-magazine"  href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Stowe Guide & Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stowegreen-mountain-weddings"  href="/special_publications/weddings/"  tabindex="0" >
                    <span class="nav-label ">Stowe/Green Mountain Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-leaf-peeper-s-guide-2021"  href="https://www.vtcng.com/stowetoday/spotlight/leaf-peeper-s-guide-to-foliage-and-fun-2021/collection_7900a60a-1b18-11ec-bb0a-ebd4149c7392.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Leaf Peeper’s Guide 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home"  href="/special_publications/home/"  tabindex="0" >
                    <span class="nav-label ">HOME</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ride"  href="/special_publications/ride/"  tabindex="0" >
                    <span class="nav-label ">RIDE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-4393-awards"  href="/special_publications/4393awards/"  tabindex="0" >
                    <span class="nav-label ">4393 Awards</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/"  tabindex="0" >
                    <span class="nav-label ">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link    tnt-section-testimonials"  href="/site/testimonials.html"  tabindex="0" >
                    <span class="nav-label ">Testimonials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions-and-deadlines"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-helpfrequently-asked-questions"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Help/Frequently Asked Questions</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1826731" class="tncms-block visible-xs visible-sm"><section id="block-1826731" class="block emphasis-h3   " ><div id="promo-button-1826731" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn btn-block  "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696688" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696689" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f22be5a9-f8ba-5014-92de-fc7e234f161f" class="modal fullscreen in modal-image image-default modal-f22be5a9-f8ba-5014-92de-fc7e234f161f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1035%2C691 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1333%2C890 1333w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1762%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1762"
                        height="1176"
                        alt="Primo Partners recently became the first BIPOC-owned franchisee group to be named Operator of the Year by Ben &amp; Jerry’s. It is also the ice cream company’s largest franchise group, with 10 Scoop Shops across six states. From left to right: Phillip Scott..."
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f22be5a9-f8ba-5014-92de-fc7e234f161f" data-target=".caption-inner-modal-image-f22be5a9-f8ba-5014-92de-fc7e234f161f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f22be5a9-f8ba-5014-92de-fc7e234f161f collapse in"><div class="caption-text"><p>Primo Partners recently became the first BIPOC-owned franchisee group to be named Operator of the Year by Ben &amp; Jerry’s. It is also the ice cream company’s largest franchise group, with 10 Scoop Shops across six states. From left to right: Phillip Scotton, Antonio McBroom, Eric Taylor and Josiah Fisher of Primo Partners.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Ben & Jerry's</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fprimo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of%2Fimage_f22be5a9-f8ba-5014-92de-fc7e234f161f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/primo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of/image_f22be5a9-f8ba-5014-92de-fc7e234f161f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f22be5a9-f8ba-5014-92de-fc7e234f161f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Primo%20Partners%20recently%20became%20the%20first%20BIPOC-owned%20franchisee%20group%20to%20be%20named%20Operator%20of%20the%20Year%20by%20Ben%20%26%20Jerry%E2%80%99s.%20It%20is%20also%20the%20ice%20cream%20company%E2%80%99s%20largest%20franchise%20group%2C%20with%2010%20Scoop%20Shops%20across%20six%20states.%20From%20left%20to%20right%3A%20Phillip%20Scotton%2C%20Antonio%20McBroom%2C%20Eric%20Taylor%20and%20Josiah%20Fisher%20of%20Primo%20Partners.&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fprimo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of%2Fimage_f22be5a9-f8ba-5014-92de-fc7e234f161f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/primo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of/image_f22be5a9-f8ba-5014-92de-fc7e234f161f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f22be5a9-f8ba-5014-92de-fc7e234f161f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/primo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of/image_f22be5a9-f8ba-5014-92de-fc7e234f161f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/primo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of/image_f22be5a9-f8ba-5014-92de-fc7e234f161f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f22be5a9-f8ba-5014-92de-fc7e234f161f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/f22be5a9-f8ba-5014-92de-fc7e234f161f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f22be5a9-f8ba-5014-92de-fc7e234f161f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Primo%20Partners%20recently%20became%20the%20first%20BIPOC-owned%20franchisee%20group%20to%20be%20named%20Operator%20of%20the%20Year%20by%20Ben%20%26%20Jerry%E2%80%99s.%20It%20is%20also%20the%20ice%20cream%20company%E2%80%99s%20largest%20franchise%20group%2C%20with%2010%20Scoop%20Shops%20across%20six%20states.%20From%20left%20to%20right%3A%20Phillip%20Scotton%2C%20Antonio%20McBroom%2C%20Eric%20Taylor%20and%20Josiah%20Fisher%20of%20Primo%20Partners.&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fprimo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of%2Fimage_f22be5a9-f8ba-5014-92de-fc7e234f161f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f22be5a9-f8ba-5014-92de-fc7e234f161f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state_and_world/vt_newswire/primo-partners-recently-became-the-first-bipoc-owned-franchisee-group-to-be-named-operator-of/image_f22be5a9-f8ba-5014-92de-fc7e234f161f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f22be5a9-f8ba-5014-92de-fc7e234f161f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f22be5a9-f8ba-5014-92de-fc7e234f161f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f22be5a9-f8ba-5014-92de-fc7e234f161f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f22be5a9-f8ba-5014-92de-fc7e234f161f" class="save-list-f22be5a9-f8ba-5014-92de-fc7e234f161f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f22be5a9-f8ba-5014-92de-fc7e234f161f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f22be5a9-f8ba-5014-92de-fc7e234f161f img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="asset article-default"  data-url="https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SOUTH BURLINGTON, Vt., March 1, 2022 /PRNewswire/ -- The three Black leaders of Primo Partners want to use their business to dismantle white supremacy. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?crop=1762%2C925%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="vtcng.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" />
    <style>
                .asset-paging .direction {
                    color: #0e4765;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.vtcng.com\/tncms\/search\/mlt\/?origin=407f8f34-8faf-5bb9-8ebe-6edef90e2c1b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="asset-paging">
                <div id="paging-prev-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="paging-link prev offset"></div>
                <div id="paging-next-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Black-owned, Black-led Franchisee Group Gets the "Big O" from Ben & Jerry's
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ben & Jerry's</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-01T12:41:00-05:00" class="tnt-date asset-date text-muted">
            Mar 1, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-01T12:41:00-05:00" class="tnt-date asset-date text-muted">Mar 1, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-01T13:06:06-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-01T12:41:00-05:00">
    <meta itemprop="datePublished" content="2022-03-01T12:41:00-05:00">
    <meta itemprop="dateModified" content="2022-03-01T08:06:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Black-owned%2C%20Black-led%20Franchisee%20Group%20Gets%20the%20%22Big%20O%22%20from%20Ben%20%26%20Jerry%27s&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Black-owned%2C%20Black-led%20Franchisee%20Group%20Gets%20the%20%22Big%20O%22%20from%20Ben%20%26%20Jerry%27s&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1696700" class="tncms-block"><section id="block-1696700" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">VTCNG</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/state_and_world/" itemprop="item">
                        <span itemprop="name">State And World</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/state_and_world/vt_newswire/" itemprop="item">
                        <span itemprop="name">Vermont Newswire</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1696700 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/state_and_world/vt_newswire">
                
                Vermont Newswire
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f22be5a9-f8ba-5014-92de-fc7e234f161f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f22be5a9-f8ba-5014-92de-fc7e234f161f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1200%2C801"><img
                        src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=990%2C661 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1035%2C691 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1333%2C890 1333w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/22/f22be5a9-f8ba-5014-92de-fc7e234f161f/621e5ce6272c0.image.jpg?resize=1762%2C1176 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1762"
                        height="1176"
                        alt="Primo Partners recently became the first BIPOC-owned franchisee group to be named Operator of the Year by Ben &amp; Jerry’s. It is also the ice cream company’s largest franchise group, with 10 Scoop Shops across six states. From left to right: Phillip Scott..."
                        class="img-responsive full tnt-restrict-img-f22be5a9-f8ba-5014-92de-fc7e234f161f white" />
            </div><style>
                .tnt-restrict-img-f22be5a9-f8ba-5014-92de-fc7e234f161f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Primo Partners recently became the first BIPOC-owned franchisee group to be named Operator of the Year by Ben &amp; Jerry’s. It is also the ice cream company’s largest franchise group, with 10 Scoop Shops across six states. From left to right: Phillip Scotton, Antonio McBroom, Eric Taylor and Josiah Fisher of Primo Partners.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Ben & Jerry's</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Black-owned%2C%20Black-led%20Franchisee%20Group%20Gets%20the%20%22Big%20O%22%20from%20Ben%20%26%20Jerry%27s&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Black-owned%2C%20Black-led%20Franchisee%20Group%20Gets%20the%20%22Big%20O%22%20from%20Ben%20%26%20Jerry%27s&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="save-list-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span class="xn-location">SOUTH BURLINGTON, Vt</span>., <span class="xn-chron">March 1, 2022</span> /PRNewswire/ -- The three Black leaders of Primo Partners want to use their business to dismantle white supremacy.</p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder1"><p><a href="https://mma.prnewswire.com/media/1757179/BEN__and_JERRYs_primo_partners_Big_O_Award.html" rel="nofollow" target="_blank"></a></p></div><div contenteditable="false" id="divReleaseHighlight75e2" style="BORDER-TOP: gray 1px solid; WIDTH: 200px; BORDER-BOTTOM: gray 1px solid; POSITION: relative; FLOAT: left; BORDER-LEFT-COLOR: gray; COLOR: gray; TEXT-ALIGN: justify; MARGIN: 5px 10px; BORDER-RIGHT-COLOR: gray">Primo Partners was recently awarded The Big O for operational excellence.</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It helps that they're franchisees of Ben &amp; Jerry's, an iconic ice cream company known for its business activism, bold flavors, and fight against systemic racism. Primo Partners was recently awarded The Big O for operational excellence, the first minority-owned business to receive the award in Ben &amp; Jerry's 43-year history. At the same time, Primo Partners became Ben &amp; Jerry's largest franchise organization, with 10 Scoop Shops across six states. </p><p>The Big-O is given to the Operator of the Year and it's the highest accolade a Ben &amp; Jerry's franchise can win. It is prestigious, much coveted, and comes with its own silly Big O hat. Winners of the award demonstrate excellence in sales trends, financial management, marketing, community involvement, and store operations.</p><p>Primo Partners does all that <em>and</em> develops promising Black entrepreneurs through diverse hiring and mentorship. "I moved from scooper to shift leader to shop manager," Primo Partners CEO <span class="xn-person">Antonio McBroom</span> said. "Then I bought my first shop and I haven't stopped. Primo Partners exists to create opportunities for historically marginalized people. That's how we're going to grow generational wealth in our community."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Led by McBroom, <span class="xn-person">Eric Taylor</span> and <span class="xn-person">Phillip Scotton</span>, Primo Partners makes sure its franchises maintain an unwavering commitment to hospitality while fighting for racial and socioeconomic equity. In the last ten years their franchises have donated thousands of scoops of ice cream to hundreds of organizations, including those focusing on voting rights and changes to the criminal legal system.</p><p>"This award is such a blessing," McBroom said. "I hope that Primo Partners being recognized in this way can serve as a testament for what is possible for others."</p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2"></div><p id="PURL"><img alt="Cision" height="12" src="https://c212.net/c/img/favicon.png?sn=NE78069&amp;sd=2022-03-01" title="Cision" width="12" /> View original content to download multimedia:<a href="https://www.prnewswire.com/news-releases/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben--jerrys-301493095.html" id="PRNURL" rel="nofollow" target="_blank">https://www.prnewswire.com/news-releases/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben--jerrys-301493095.html</a></p><p>SOURCE BEN &amp; JERRY'S</p><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=NE78069&amp;Transmission_Id=202203011241PR_NEWS_USPR_____NE78069&amp;DateId=20220301" style="border:0px; width:1px; height:1px;" /></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Black-owned%2C%20Black-led%20Franchisee%20Group%20Gets%20the%20%22Big%20O%22%20from%20Ben%20%26%20Jerry%27s&via=StoweToday&url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Black-owned%2C%20Black-led%20Franchisee%20Group%20Gets%20the%20%22Big%20O%22%20from%20Ben%20%26%20Jerry%27s&body=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407f8f34-8faf-5bb9-8ebe-6edef90e2c1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" class="save-list-407f8f34-8faf-5bb9-8ebe-6edef90e2c1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire' rel="nofollow">Prnewswire</a>
                </li> </ul>
                        </div>
                    <div id="okanjo" class="okanjo-placement block" data-key="pmk_EnsB9dMuMRqHqZhNXV6AvMz1rVwU3EIE" data-url="referrer"></div>

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="407f8f34-8faf-5bb9-8ebe-6edef90e2c1b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fstate_and_world%2Fvt_newswire%2Fblack-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys%2Farticle_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexual language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be proactive.</strong> Use the &quot;Report&quot; link on
each comment to let us know of abusive posts.<br>
<strong>Share with us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1733180" class="tncms-block"><section id="block-1733180" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1733180 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.vtcng.com/state_and_world/health_news/" target="_blank" rel="noopener">
                
                Newspaper Offices
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Face masks are mandatory, and appropriate social distancing must be practiced, at all locations. Please email or call us with questions, news or updates.</p></div>
</article></section></div><div id="tncms-block-1696690" class="tncms-block"><section id="block-1696690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696690 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1696690" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1696690" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1696690" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1696690" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1696690" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/stowe_reporter/news/local_news/stowe-reaches-100-000-settlement-with-fire-chief/article_01f76800-9584-11ec-aef4-1bd64fc9154f.html">Stowe reaches $100,000 settlement with fire chief</a></li><li><a href="/shelburnenews/news/local_news/county-state-s-attorney-comes-to-noble-s-defense/article_67e2e8c6-958c-11ec-a89e-079ce7740947.html">County state’s attorney comes to Noble’s defense</a></li><li><a href="/news_and_citizen/news/local_news/in-hyde-park-undercover-child-porn-sting-results-in-arrest/article_01620024-9013-11ec-abe5-932a7e7772e9.html">In Hyde Park: Undercover child porn sting results in arrest</a></li><li><a href="/news_and_citizen/community/obituaries/bernard-chip-allaire/article_9c9ff566-9589-11ec-9d36-67bbc73862b9.html">Bernard ‘Chip’ Allaire</a></li><li><a href="/news_and_citizen/news/police_blotter/longtime-smuggs-employee-dies-in-crash/article_169aaf6a-8ff3-11ec-af14-7bf98a665c39.html">Longtime Smuggs employee dies in crash</a></li><li><a href="/stowe_reporter/news/local_news/anti-blm-vandalism-hits-stowe-school/article_d55c6e90-9591-11ec-a74d-abadfb8d1764.html">Anti-BLM vandalism hits Stowe school</a></li><li><a href="/stowe_reporter/news/local_news/stowe-projects-costing-5-25-million-won-t-add-new-taxes-town-says/article_6ebea01e-9586-11ec-88d0-ebe467b5f0df.html">Stowe projects costing $5.25 million won’t add new taxes, town says</a></li><li><a href="/news_and_citizen/news/local_news/lamoille-south-drops-masking-requirements-for-students/article_ea0dd87a-9590-11ec-a92e-4706a5340160.html">Lamoille South drops masking requirements for students</a></li><li><a href="/otherpapersbvt/news/police_blotter/south-burlington-businessman-denies-drug-charges/article_bff837fc-8aa4-11ec-8e17-fbb1be11105d.html">South Burlington businessman denies drug charges</a></li><li><a href="/stowe_reporter/news/police_blotter/stowe-police-department-statistics-feb-13-19/article_86d42faa-9588-11ec-b558-9358dc8b8d2d.html">Stowe Police Department statistics, Feb. 13-19</a></li></ul></div>
        
        
            <div id="images-1696690" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/news/local_news/mardi-gras/image_db331f86-957c-11ec-bfdb-837623a9662e.html" class="tnt-asset-link"  aria-label="Mardi Gras">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mardi Gras"
                            class="img-responsive lazyload full white"
                            width="871"
                            height="871"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/b3/db331f86-957c-11ec-bfdb-837623a9662e/62179444d9a7e.image.jpg?crop=871%2C871%2C164%2C0&resize=871%2C871&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/news/local_news/stowe-derby-2022/image_adedba96-9008-11ec-a581-3f3ae4e39cfb.html" class="tnt-asset-link"  aria-label="Stowe Derby 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stowe Derby 2022"
                            class="img-responsive lazyload full white"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/de/adedba96-9008-11ec-a581-3f3ae4e39cfb/620e6dad5e9bc.image.jpg?crop=788%2C788%2C206%2C0&resize=788%2C788&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/local_news/fish-story/image_a32c7c92-957f-11ec-9cec-efd43037b494.html" class="tnt-asset-link"  aria-label="Fish story">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fish story"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/32/a32c7c92-957f-11ec-9cec-efd43037b494/621798ec07a08.image.jpg?crop=1200%2C1200%2C0%2C211&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/news/local_news/kyle-walker/image_c65872d4-9584-11ec-b42f-735ac38641d9.html" class="tnt-asset-link"  aria-label="Kyle Walker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kyle Walker"
                            class="img-responsive lazyload full white"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/65/c65872d4-9584-11ec-b42f-735ac38641d9/51dd864f84842.image.jpg?crop=180%2C180%2C0%2C33&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/65/c65872d4-9584-11ec-b42f-735ac38641d9/51dd864f84842.image.jpg?crop=180%2C180%2C0%2C33&resize=180%2C180&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/sports/quiet-path/image_e3af04a8-958c-11ec-b016-13b57c274728.html" class="tnt-asset-link"  aria-label="Quiet Path">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quiet Path"
                            class="img-responsive lazyload full white"
                            width="854"
                            height="854"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/e/3a/e3af04a8-958c-11ec-b016-13b57c274728/6217af224b899.image.jpg?crop=854%2C854%2C173%2C0&resize=854%2C854&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/on_snow/jean-claude-killy/image_fe3620f0-95a4-11ec-a586-7bdbeeeb42ec.html" class="tnt-asset-link"  aria-label="Jean-Claude Killy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jean-Claude Killy"
                            class="img-responsive lazyload full white"
                            width="791"
                            height="791"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/e3/fe3620f0-95a4-11ec-a586-7bdbeeeb42ec/6217d7ae9f760.image.jpg?crop=791%2C791%2C139%2C228&resize=791%2C791&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowetoday/spotlight/lt-col-enoch-woodhouse-ii/image_ac1b71dc-9593-11ec-9001-0f4ab73043af.html" class="tnt-asset-link"  aria-label="Lt. Col. Enoch Woodhouse II">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lt. Col. Enoch Woodhouse II"
                            class="img-responsive lazyload full white"
                            width="673"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/c1/ac1b71dc-9593-11ec-9001-0f4ab73043af/6217ba7f1164b.image.jpg?crop=673%2C673%2C262%2C0&resize=673%2C673&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1696690" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/retired-general-explains-why-russian-vehicles-are-running-into-trouble/video_1a9ee484-2968-5a69-a50b-54757828eead.html" class="tnt-asset-link"  aria-label="Retired general explains why Russian vehicles are running into trouble">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Retired general explains why Russian vehicles are running into trouble"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/a9/1a9ee484-2968-5a69-a50b-54757828eead/621bd17b1d141.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/a9/1a9ee484-2968-5a69-a50b-54757828eead/621bd17b1d141.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/a9/1a9ee484-2968-5a69-a50b-54757828eead/621bd17b1d141.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/a9/1a9ee484-2968-5a69-a50b-54757828eead/621bd17b1d141.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/a9/1a9ee484-2968-5a69-a50b-54757828eead/621bd17b1d141.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/raw-ca-salinas-police-officer-shot-and-killed/video_63bb7a8c-2d95-57ad-a82d-79feccc6bd25.html" class="tnt-asset-link"  aria-label="RAW: CA: SALINAS POLICE OFFICER SHOT AND KILLED">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: CA: SALINAS POLICE OFFICER SHOT AND KILLED"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/3b/63bb7a8c-2d95-57ad-a82d-79feccc6bd25/621a952dd5cc9.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/vt_newswire/staralignerspro-clear-aligner-solution/video_cfee05a1-5380-53a1-a435-306fae7ae462.html" class="tnt-asset-link"  aria-label="StarAlignersPro Clear Aligner Solution">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="StarAlignersPro Clear Aligner Solution"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/fe/cfee05a1-5380-53a1-a435-306fae7ae462/62166244bc737.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/trump-praises-putins-strategy-in-ukraine/video_3049fe4e-d0cb-53ff-8950-c1590c90e767.html" class="tnt-asset-link"  aria-label="Trump praises Putin's strategy in Ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump praises Putin's strategy in Ukraine"
                            class="img-responsive lazyload full white"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/04/3049fe4e-d0cb-53ff-8950-c1590c90e767/6215adcb1d216.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/04/3049fe4e-d0cb-53ff-8950-c1590c90e767/6215adcb1d216.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/04/3049fe4e-d0cb-53ff-8950-c1590c90e767/6215adcb1d216.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/04/3049fe4e-d0cb-53ff-8950-c1590c90e767/6215adcb1d216.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/04/3049fe4e-d0cb-53ff-8950-c1590c90e767/6215adcb1d216.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/04/3049fe4e-d0cb-53ff-8950-c1590c90e767/6215adcb1d216.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/3/04/3049fe4e-d0cb-53ff-8950-c1590c90e767/6215adcb1d216.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/cnn-team-hears-explosions-during-live-reporting/video_9b10d3e9-7377-5718-a1de-a6afcea62ea2.html" class="tnt-asset-link"  aria-label="CNN team hears explosions during live reporting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN team hears explosions during live reporting"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/b1/9b10d3e9-7377-5718-a1de-a6afcea62ea2/6217065e05bf8.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/b1/9b10d3e9-7377-5718-a1de-a6afcea62ea2/6217065e05bf8.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/b1/9b10d3e9-7377-5718-a1de-a6afcea62ea2/6217065e05bf8.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/b1/9b10d3e9-7377-5718-a1de-a6afcea62ea2/6217065e05bf8.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/b1/9b10d3e9-7377-5718-a1de-a6afcea62ea2/6217065e05bf8.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/videos-show-explosions-and-gunfire-around-ukrainian-capital/video_15bcc2ea-32ce-5205-8a48-091d623e7de8.html" class="tnt-asset-link"  aria-label="Videos show explosions and gunfire around Ukrainian capital">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Videos show explosions and gunfire around Ukrainian capital"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/5b/15bcc2ea-32ce-5205-8a48-091d623e7de8/6219a2645ad72.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/5b/15bcc2ea-32ce-5205-8a48-091d623e7de8/6219a2645ad72.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/5b/15bcc2ea-32ce-5205-8a48-091d623e7de8/6219a2645ad72.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/5b/15bcc2ea-32ce-5205-8a48-091d623e7de8/6219a2645ad72.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/5b/15bcc2ea-32ce-5205-8a48-091d623e7de8/6219a2645ad72.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/anita-hill-reacts-to-ketanji-brown-jacksons-supreme-court-nomination/video_18ab80c6-8af4-525e-9535-e968f1c2382b.html" class="tnt-asset-link"  aria-label="Anita Hill reacts to Ketanji Brown Jackson's Supreme Court nomination">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anita Hill reacts to Ketanji Brown Jackson's Supreme Court nomination"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/8a/18ab80c6-8af4-525e-9535-e968f1c2382b/6219b43e9b579.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/8a/18ab80c6-8af4-525e-9535-e968f1c2382b/6219b43e9b579.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/8a/18ab80c6-8af4-525e-9535-e968f1c2382b/6219b43e9b579.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/8a/18ab80c6-8af4-525e-9535-e968f1c2382b/6219b43e9b579.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/8a/18ab80c6-8af4-525e-9535-e968f1c2382b/6219b43e9b579.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/a-backflip-to-land-a-3-point-shot-this-high-schooler-surprised-the-crowd/video_94cad03d-aaaa-58bb-9824-9e011d3119e2.html" class="tnt-asset-link"  aria-label="A backflip to land a 3-point shot? This high schooler surprised the crowd">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A backflip to land a 3-point shot? This high schooler surprised the crowd"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/4c/94cad03d-aaaa-58bb-9824-9e011d3119e2/6216c3b1e6b3b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/4c/94cad03d-aaaa-58bb-9824-9e011d3119e2/6216c3b1e6b3b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/4c/94cad03d-aaaa-58bb-9824-9e011d3119e2/6216c3b1e6b3b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/4c/94cad03d-aaaa-58bb-9824-9e011d3119e2/6216c3b1e6b3b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/9/4c/94cad03d-aaaa-58bb-9824-9e011d3119e2/6216c3b1e6b3b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/news/local_news/fire-destroys-percy-family-barn/video_dfd856dc-88f7-11ec-97d6-53199cdbb06f.html" class="tnt-asset-link"  aria-label="Fire destroys Percy family barn">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire destroys Percy family barn"
                            class="img-responsive lazyload full white"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/d/fd/dfd856dc-88f7-11ec-97d6-53199cdbb06f/6202939d907cf.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/whats-happening-in-ukraine-right-now-cnns-international-correspondent-reports/video_a9665793-cad4-5167-8c7d-70e1be23662b.html" class="tnt-asset-link"  aria-label="What's happening in Ukraine right now? CNN's international correspondent reports">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What's happening in Ukraine right now? CNN's international correspondent reports"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/96/a9665793-cad4-5167-8c7d-70e1be23662b/620d696215cb7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/96/a9665793-cad4-5167-8c7d-70e1be23662b/620d696215cb7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/96/a9665793-cad4-5167-8c7d-70e1be23662b/620d696215cb7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/96/a9665793-cad4-5167-8c7d-70e1be23662b/620d696215cb7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/a/96/a9665793-cad4-5167-8c7d-70e1be23662b/620d696215cb7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1696690" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/stowe_reporter/news/local_news/stowe-reaches-100-000-settlement-with-fire-chief/article_01f76800-9584-11ec-aef4-1bd64fc9154f.html">Stowe reaches $100,000 settlement with fire chief</a> (1)</li><li><a href="/news_and_citizen/opinion/opinion_columns/vermont-should-honor-duty-to-feed-the-hungry/article_144d5fb2-8537-11ec-885d-df29f56ac79d.html">Vermont should honor duty to feed the hungry</a> (1)</li><li><a href="/thecitizenvt/community/school_news/cvu-emerges-from-january-covid-19-flare-up/article_4e2f4e42-8a9c-11ec-8623-af0db0ed975f.html">CVU emerges from January COVID-19 flare-up</a> (1)</li><li><a href="/stowetoday/speakers_events_and_classes/skier-eyes-55-000-vertical-to-help-adaptive-sports/article_618308f8-95be-11ec-b1ec-4f1891fa1a04.html">Skier eyes 55,000 vertical to help adaptive sports</a> (1)</li><li><a href="/news_and_citizen/news/local_news/hyde-park-to-cut-listers-town-spending-up-6/article_828f868e-900f-11ec-9ad7-4b262f2de7d8.html">Hyde Park to cut listers, town spending up 6%</a> (1)</li><li><a href="/news_and_citizen/opinion/letters_to_the_editor/morristown-remember-these-names-at-the-polls/article_88c189b0-8ab2-11ec-bf64-671406711532.html">Morristown: Remember these names at the polls</a> (1)</li><li><a href="/thecitizenvt/opinion/opinion_columns/vermont-must-clean-up-its-heating-sources/article_b981fd54-8ab8-11ec-9d53-0bc93db19946.html">Vermont must clean up its heating sources</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1696692" class="tncms-block"><section id="block-1696692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696692 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                
                Never Miss A Headline
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Local news is important. It's the information that will directly impact your life because it’s going on around you, every day. Join our group of dedicated readers today ...</p><a href="/site/forms/subscription_services/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1696694" class="tncms-block"><section id="block-1696694" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696694 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special_publications/weddings/" target="_blank" rel="noopener">
                
                Getting Married In Vermont
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="/special_publications/weddings/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=400%2C243 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=540%2C328 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=640%2C388 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=750%2C455 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=990%2C601 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=1035%2C628 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg?resize=1200%2C728 1200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/3c5a71ac-7eb1-11ec-8fa7-a7f7f6e7c5d4.jpg 1333w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1211"
                height="735"
                alt="Getting Married In Vermont"
                ></a></figure><div class="media-body"><p>Plan a magical wedding day in Vermont, whether ablaze with fall color, capped with snow, or lush with the green of summer. If you're interested in learning more, click here.</p><a href="/special_publications/weddings/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Weddings</button>
            </a></div>
</article></section></div><div id="tncms-block-1696693" class="tncms-block"><strong><font size="5">Local &amp; Social</font></strong>
<p>Social Media Advertising - Sponsored Local Content</p>
<div id="f2f_widget_acca2517b7d3201e86575796245be1c4"></div>
<div style="padding-top:12px;padding-bottom:12px;">
<script type="text/javascript">
var f2f = {
    width: '335',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_acca2517b7d3201e86575796245be1c4');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/5/0/5/100/1/1/1/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1696697" class="tncms-block"><strong><font size="5">Connect With Us</font></strong>
<p>News, arts, events, community and more from the Vermont Community Newspaper Group.</p>
<div id="f2f_widget_89085364ad6cc040b756cbebfc515950"></div>
<div style="padding-top:0px;padding-bottom:30px;">
<script type="text/javascript">
var f2f = {
width: '335',
height: '600',
clickTag: '',
cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_89085364ad6cc040b756cbebfc515950');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/75/0/5/100/1/1/0/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1788785" class="tncms-block"><section id="block-1788785" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1788785 ">
        <div class="block-title-inner">
            <h3>
                
                Signup For Our Newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1788785 text-muted">
        <p>Our weekly newsletters deliver the latest headlines, upcoming events and local information — straight from the newsroom!</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1788785"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="c7421c72-0c88-11ea-8731-6b6b23b4469a" data-name="News Updates: Chittenden County" title="News Updates: Chittenden County" >
                                    <h4 class="mailinglist-title">News Updates: Chittenden County</h4>
                                    
                                        <p>Would you like to receive our Chittenden County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="f779794e-0c88-11ea-8731-5b1eec16dcc4" data-name="News Updates: Lamoille County" title="News Updates: Lamoille County" >
                                    <h4 class="mailinglist-title">News Updates: Lamoille County</h4>
                                    
                                        <p>Would you like to receive our Lamoille County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1788785" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.vtcng.com/users/admin/mailinglist/">Manage Your Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1696696" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1696687" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696668" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->




<script>
$(document).ready(function(){

$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall_spera_company_realtors_llc")').text("Pall Spera Company Realtors, LLC");
$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall Spera Company Realtors, LLC")').attr("href","/classifieds/housing/pall_spera_company_realtors_llc/");
});

</script>




                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1696654" class="tncms-block"><section id="block-1696654" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696654 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-vtcng"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">VTCNG</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stowe-today"  href="/stowetoday/"  tabindex="0" >
                    <span class="nav-label ">Stowe Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stowe-reporter"  href="/stowe_reporter/"  tabindex="0" >
                    <span class="nav-label ">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-citizen"  href="/news_and_citizen/"  tabindex="0" >
                    <span class="nav-label ">News & Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-other-paper"  href="/otherpapersbvt/"  tabindex="0" >
                    <span class="nav-label ">The Other Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/thecitizenvt/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shelburne-news"  href="/shelburnenews/"  tabindex="0" >
                    <span class="nav-label ">Shelburne News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-waterbury-record-archives"  href="/waterbury_record/"  tabindex="0" >
                    <span class="nav-label ">Waterbury Record (Archives)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-and-world"  href="/state_and_world/"  tabindex="0" >
                    <span class="nav-label ">State And World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/special_publications/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1696665" class="tncms-block"><section id="block-1696665" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696665 ">
        <div class="block-title-inner">
            <h2>
                
                Information
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/"  tabindex="0" >
                    <span class="nav-label ">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link    tnt-section-testimonials"  href="/site/testimonials.html"  tabindex="0" >
                    <span class="nav-label ">Testimonials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions-and-deadlines"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-helpfrequently-asked-questions"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Help/Frequently Asked Questions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1799556" class="tncms-block"><section id="block-1799556" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1799556 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/site/contact.html" target="_blank" rel="noopener">
                
                Contact Us
                
                    </a>
                
            </h2>
        </div>
    </div></div><address>
    <strong>Vermont Community Newspaper Group</strong><br>
    49 School St., P.O. Box 489<br>
    Stowe, VT 05672
    <br>
    
        <strong>Phone:</strong> 802-253-2101<br>
        <strong>Email:</strong> <a href="mailto:news@stowereporter.com">news@stowereporter.com</a><br>
    
</address></section></div><div id="tncms-block-1701434" class="tncms-block padding-bottom"><section id="block-1701434" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="stowetoday.com">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=150%2C70 150w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=225%2C105 225w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=300%2C140 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=400%2C186 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=540%2C251 540w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=640%2C298 640w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=750%2C349 750w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=990%2C460 990w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg?resize=1035%2C481 1035w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b02f1c6a-d001-11e9-beb6-7bf506dd12e4.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="558"
                alt="stowetoday.com"
                ></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696666" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1696666"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Vermont Community Newspaper Group LLC</a>, 49 School St., P.O. Box 489 Stowe, VT</small><small>&nbsp;| <a href="/site/terms_of_use_privacy_policy.html">Terms of Use/Privacy Policy</a></small><small>&nbsp;| <a href="/site/terms_of_use_privacy_policy.html">Do Not Sell My Info</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1696891" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/state_and_world\/vt_newswire","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'vtcng.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.vtcng.com/state_and_world/vt_newswire/black-owned-black-led-franchisee-group-gets-the-big-o-from-ben-jerrys/article_407f8f34-8faf-5bb9-8ebe-6edef90e2c1b.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("407f8f34-8faf-5bb9-8ebe-6edef90e2c1b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10030.add('act', dmpData);_cc10030.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["state_and_world/vt_newswire"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#tncen", "prnewswire"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1696888'),
            query_input = d.getElementById('site-search-1696888-term'),
            search_dropdown = d.getElementById('site-search-1696888-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1696888 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1696886').click(function(e){
                                        $('#weather-1696886 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1696884'),
            query_input = d.getElementById('site-search-1696884-term'),
            search_dropdown = d.getElementById('site-search-1696884-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1696884 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="//cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ (function() { // Initialize Okanjo placements
         window.__okanjoPlacements = window.__okanjoPlacements || []; 
         var targets = okanjo.qwery('.okanjo-placement:not(.loaded)');
         for (var i = 0; i < targets.length; i++) {
             targets[i].className += ' loaded';
             window.__okanjoPlacements.push(new okanjo.Placement(targets[i]));
         } 
     })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10030.add('act', mailListData);_cc10030.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10030.add('act', serviceData);_cc10030.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10030.add('act', dmpData);_cc10030.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>