
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.vtcng.com/content/tncms/live/" />
<meta name="keywords" content="lamoille county, working communities challenge, vermont, new england, community, " />
<meta name="news_keywords" content="lamoille county, working communities challenge, vermont, new england, community, " />
<meta name="description" content="The Lamoille County Working Communities Challenge wants to hear from you." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hGYtWBWgwKfm0NYWHxICT0Z1-72wy2ew7mFrWTKvQTE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/75e5d03a-1c55-11ea-9a38-7b4c1c74ee69.jpg?resize=600%2C312" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="312" />
<meta property="og:title" content="Take the Working Communities Challenge survey by Nov. 2" />
<meta property="og:description" content="The Lamoille County Working Communities Challenge wants to hear from you." />
<meta property="og:site_name" content="Vermont Community Newspaper Group" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="762478030511533" />
<meta property="article:publisher" content="https://www.facebook.com/newsandcitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsandcitizen" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600|Roboto+Slab:300,400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_and_citizen\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"43cf46a8-1a24-11eb-9b93-47957d5832b6","app":"editorial"},"google":{"ua":"UA-2369758-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10030/cc.js?ns=_cc10030" id="LOTCC_10030"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10030.add('tp', 'TNNW');
		_cc10030.add('act', ' User Login');
		_cc10030.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10030.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/impressions.js?_dc=1604032531"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/traffic.js?_dc=1604032531"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/settings.js?_dc=1578602265"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1603466465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1602576069"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1603717285"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1603466465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1601554692"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"manage_button_text":"Manage Your Lists","note":"Our weekly newsletters deliver the latest headlines, upcoming events and local information \u2014 straight from the newsroom!","signup_lists_only":"1","sign_up_text":"Sign Up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1788785"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Take the Working Communities Challenge survey by Nov. 2 | Community | vtcng.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #007390; } .navbar-toggle .icon-bar { background-color: #007390 !important; } .navbar-toggle .sr-only-show { color: #007390 !important; } #site-top-nav .list-inline>li>a { color: #444; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #007390; } }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #007390; }#site-header{ border-bottom: 3px solid #007390; }#site-footer{ border-top: 3px solid #007390; } .tnt-bg-accent { background-color: #007390; } a .tnt-caret-down { color: #007390; } .block-title .block-title-inner { border-color: #007390; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #007390; } .form-control:focus { border-bottom-color: #007390; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/6cfd912a-af16-11e5-9711-63a24181007d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Take the Working Communities Challenge survey by Nov. 2 | Community | vtcng.com" href="http://www.vtcng.com/search/?f=rss&amp;t=article&amp;c=news_and_citizen/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script>
    document.addEventListener("DOMContentLoaded", function() {
        document.querySelector('#tncms-region-ads-fixed-big-ad-top').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-middle').classList.add("hidden-xs", "hidden-sm");
        document.querySelector('#tncms-region-ads-fixed-big-ad-bottom').classList.add("hidden-xs", "hidden-sm");
    });
</script>
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vtcng.com/content/tncms/live/global/resources/images/_site/_bookmarks/newscitizen16x16.png">
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1696884-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms_of_use_privacy_policy.html'>Terms of Use</a> and <a href='/site/terms_of_use_privacy_policy.html'>Privacy Policy</a>.</p>");  

       

   
      
 }); 
</script>

<div class="row masthead-leaderboard-tiletop">
<div class="col-md-8 leaderboard-masthead"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region container content"><div id="tncms-block-1696652" class="tncms-block hidden-xs leaderboard-masthead"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.vtcng.com",
  secureDomain: "vtcng.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div> </div>
<div class="col-md-4 tiletop-masthead"><div id="tncms-region-block-tile-top-masthead" class="tncms-region container content"><div id="tncms-block-1696653" class="tncms-block hidden-xs tiletop-masthead">
        <div id="blox-ad-position-block-tile-top-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-masthead","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-43cf46a8-1a24-11eb-9b93-47957d5832b6 section-news-and-citizensection-community type-article infinity-disabled" data-path="/news_and_citizen/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.vtcng.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews_and_citizen%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=319&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=43cf46a8-1a24-11eb-9b93-47957d5832b6&tncms.asset.app=editorial&tncms.google.ua=UA-2369758-7&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_and_citizen\/community","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.vtcng.com/tncms/admin/editorial-asset/?edit=43cf46a8-1a24-11eb-9b93-47957d5832b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1696890" class="tncms-block visible-xs"><section id="block-1696890" class="block emphasis-h3   " ><div id="promo-button-1696890" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1696889" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1696889" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1696889').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696889"><input type="hidden" name="referer_url" value="https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news_and_citizen/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-vtcng">VTCNG</a>
                                </li><li>
                                    <a href="/stowetoday/"  class="nav-link tnt-section-stowe-today">Stowe Today</a>
                                </li><li>
                                    <a href="/stowe_reporter/"  class="nav-link tnt-section-stowe-reporter">Stowe Reporter</a>
                                </li><li>
                                    <a href="/otherpapersbvt/"  class="nav-link tnt-section-the-other-paper">The Other Paper</a>
                                </li><li>
                                    <a href="/thecitizenvt/"  class="nav-link tnt-section-the-citizen">The Citizen</a>
                                </li><li>
                                    <a href="/shelburnenews/"  class="nav-link tnt-section-shelburne-news">Shelburne News</a>
                                </li><li>
                                    <a href="/waterbury_record/"  class="nav-link tnt-section-waterbury-record-archives">Waterbury Record (Archives)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news_and_citizen/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/state_and_world/health_news/"  class="nav-link tnt-section-coronavirus-news">Coronavirus News</a>
                                </li><li>
                                    <a href="/news_and_citizen/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news_and_citizen/news/business_news/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/news_and_citizen/news/police_blotter/"  class="nav-link tnt-section-police-fire-rescue-and-court-blotter">Police, Fire, Rescue And Court Blotter</a>
                                </li><li>
                                    <a href="/state_and_world/"  class="nav-link tnt-section-state-and-world">State And World</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news_and_citizen/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news_and_citizen/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news_and_citizen/opinion/weekly_editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news_and_citizen/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a href="/news_and_citizen/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit A Letter To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news_and_citizen/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news_and_citizen/community/community_columnists/"  class="nav-link tnt-section-community-columnists">Community Columnists</a>
                                </li><li>
                                    <a href="/news_and_citizen/community/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/news_and_citizen/community/births_and_adoptions/"  class="nav-link tnt-section-births-and-adoptions">Births And Adoptions</a>
                                </li><li>
                                    <a href="/news_and_citizen/community/weddings_and_anniversaries/"  class="nav-link tnt-section-weddings-and-anniversaries">Weddings And Anniversaries</a>
                                </li><li>
                                    <a href="/news_and_citizen/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submit-your-announcement">Submit Your Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/stowetoday/"  class="nav-link tnt-section-scene">SCENE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/stowetoday/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/stowetoday/dance/"  class="nav-link tnt-section-dance">Dance</a>
                                </li><li>
                                    <a href="/stowetoday/family_fun/"  class="nav-link tnt-section-family-fun">Family Fun</a>
                                </li><li>
                                    <a href="/stowetoday/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a href="/stowetoday/food_and_drink/"  class="nav-link tnt-section-food-drink">Food + Drink</a>
                                </li><li>
                                    <a href="/stowetoday/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/stowetoday/outside/"  class="nav-link tnt-section-outside">Outside</a>
                                </li><li>
                                    <a href="/stowetoday/speakers_events_and_classes/"  class="nav-link tnt-section-speakers-events-classes">Speakers, Events + Classes</a>
                                </li><li>
                                    <a href="/stowetoday/spotlight/"  class="nav-link tnt-section-spotlight">Spotlight</a>
                                </li><li>
                                    <a href="/stowetoday/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/stowetoday/vermont_made/"  class="nav-link tnt-section-vermont-made">Vermont Made</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener" class="nav-link tnt-section-stowe-guide-magazine">Stowe Guide & Magazine</a>
                                </li><li>
                                    <a href="/special_publications/weddings/"  class="nav-link tnt-section-stowegreen-mountain-weddings">Stowe/Green Mountain Weddings</a>
                                </li><li>
                                    <a href="https://www.vtcng.com/stowetoday/spotlight/leaf-peeper-s-guide-to-foliage-and-fun-2020/collection_807d03d0-fe6b-11ea-b1ff-8beb8a6e7e21.html"  target="_blank" rel="noopener" class="nav-link tnt-section-leaf-peepers-guide-2020">Leaf Peeper's Guide 2020</a>
                                </li><li>
                                    <a href="/special_publications/home/"  class="nav-link tnt-section-home">HOME</a>
                                </li><li>
                                    <a href="/special_publications/ride/"  class="nav-link tnt-section-ride">RIDE</a>
                                </li><li>
                                    <a href="/special_publications/4393awards/"  class="nav-link tnt-section-4393-awards">4393 Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/vermont_community_newspaper_group/"  class="nav-link tnt-section-vermont-community-newspaper-group">Vermont Community Newspaper Group</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us!</a>
                                </li><li>
                                    <a href="http://bangvt.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-burlington-area-newspaper-group">Burlington Area Newspaper Group</a>
                                </li><li>
                                    <a href="/site/testimonials.html"  class="nav-link tnt-section-testimonials">Testimonials</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submissions-and-deadlines">Submissions And Deadlines</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-helpfrequently-asked-questions">Help/Frequently Asked Questions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1696888" class="tncms-block hidden-md hidden-lg"><section id="block-1696888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696888" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1696888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1696888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1696888').submit();
        return false;
    });

    $('#site-search-1696888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1696888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1696888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1696888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1849392" class="tncms-block visible-xs visible-sm"><section id="block-1849392" class="block emphasis-h3   " ><div id="promo-button-1849392" class="promo-button"><a href="https://givebutter.com/nenews/newscitizen"><button type="button" class="btn   ">Donate to the News & Citizen. <i class="fas tnt-angle-right"></i></button></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1826379" class="tncms-block visible-md visible-lg"><section id="block-1826379" class="block emphasis-h3   " ><div id="promo-button-1826379" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn   "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-vtcng"  href="https://www.vtcng.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">VTCNG</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-publications-i-class-fas-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Publications  <i class="fas tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stowe-today"  href="/stowetoday/" >
                    <span class="nav-label">Stowe Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-reporter"  href="/stowe_reporter/" >
                    <span class="nav-label">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-citizen"  href="/news_and_citizen/" >
                    <span class="nav-label">News & Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-other-paper"  href="/otherpapersbvt/" >
                    <span class="nav-label">The Other Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/thecitizenvt/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shelburne-news"  href="/shelburnenews/" >
                    <span class="nav-label">Shelburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterbury-record-archives"  href="/waterbury_record/" >
                    <span class="nav-label">Waterbury Record (Archives)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscription-services-i-class-fas-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscription Services <i class="fas tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="https://www.vtcng.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase A Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-a-print-subscription"  href="https://www.vtcng.com/site/forms/subscription_services/renew_subscription/"  target="_blank" rel="noopener">
                    <span class="nav-label">Renew A Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-change-of-address"  href="https://www.vtcng.com/site/forms/subscription_services/change_of_address/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit A Change Of Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-connectpurchase-an-online-subscription"  href="https://www.vtcng.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Connect/Purchase An Online Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1849357" class="tncms-block visible-md visible-lg"><section id="block-1849357" class="block emphasis-h3   " ><div id="promo-button-1849357" class="promo-button"><a href="https://givebutter.com/nenews/newscitizen"><button type="button" class="btn   ">Donate to the News & Citizen. <i class="fas tnt-angle-right"></i></button></a></div></section></div><div id="tncms-block-1696893" class="tncms-block"><div id="user-controls-1696893" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.vtcng.com/users/signup/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.vtcng.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.vtcng.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.vtcng.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1696893').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.vtcng.com/users/logout/" id="user-logout-form-1696893"><input type="hidden" name="referer_url" value="https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1701436" class="tncms-block header-social"><div class="follow-links-1701436 default">
    
    <section id="block-1701436" class="block emphasis-h2   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandcitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandcitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/stowe-reporter" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/stowetoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stowetoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.vtcng.com",
  "sameAs" : ["https://www.facebook.com/newsandcitizen/","https://twitter.com/newsandcitizen","https://www.linkedin.com/company/stowe-reporter","https://www.pinterest.com/stowetoday/","https://www.instagram.com/stowetoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1696879" class="tncms-block stowe-today-logo-block"><section id="block-1696879" class="block emphasis-h3   " ><div class="block"><a href="/news_and_citizen" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/734af240-d003-11e9-b517-f74415031d6a.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/734af240-d003-11e9-b517-f74415031d6a.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/734af240-d003-11e9-b517-f74415031d6a.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/734af240-d003-11e9-b517-f74415031d6a.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="News &amp; Citizen"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1696886" class="tncms-block"><div id="weather-1696886" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05661" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05661"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1696886 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Morrisville, VT
                                
                                 <small>(05661)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 39F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 18F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 30, 2020 @ 12:29 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05661"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1696887" class="tncms-block weather-sponsor">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"above","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1696884" class="tncms-block padding-top new-search clearfix"><section id="block-1696884" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1696884" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1696884" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1696884-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1696884-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1696884-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1696884').submit();
        return false;
    });

    $('#site-search-1696884').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1696884 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1696884 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1696884-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1696885" class="tncms-block text-right"><section id="block-1696885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696885 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.vtcng.com/" target="_blank" rel="noopener">
                
                VTCNG
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1696885 text-muted">
        <p>Vermont Community Newspaper Group</p>
    </div>
</div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1696875" class="tncms-block"><section id="block-1696875" class="block emphasis-h3   " ><div class="block"><a href="/news_and_citizen" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/a0d31224-d003-11e9-a9b6-bbf71bbf2485.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/a0d31224-d003-11e9-a9b6-bbf71bbf2485.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/a0d31224-d003-11e9-a9b6-bbf71bbf2485.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/a0d31224-d003-11e9-a9b6-bbf71bbf2485.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_citizen/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-vtcng"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">VTCNG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-today"  href="/stowetoday/" >
                    <span class="nav-label">Stowe Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowe-reporter"  href="/stowe_reporter/" >
                    <span class="nav-label">Stowe Reporter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-other-paper"  href="/otherpapersbvt/" >
                    <span class="nav-label">The Other Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/thecitizenvt/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shelburne-news"  href="/shelburnenews/" >
                    <span class="nav-label">Shelburne News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterbury-record-archives"  href="/waterbury_record/" >
                    <span class="nav-label">Waterbury Record (Archives)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_citizen/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coronavirus-news"  href="/state_and_world/health_news/" >
                    <span class="nav-label">Coronavirus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news_and_citizen/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-news"  href="/news_and_citizen/news/business_news/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire-rescue-and-court-blotter"  href="/news_and_citizen/news/police_blotter/" >
                    <span class="nav-label">Police, Fire, Rescue And Court Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-world"  href="/state_and_world/" >
                    <span class="nav-label">State And World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms" >
                    <span class="nav-label">Submit Your News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/news_and_citizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_citizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/news_and_citizen/opinion/weekly_editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columns"  href="/news_and_citizen/opinion/opinion_columns/" >
                    <span class="nav-label">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/news_and_citizen/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/" >
                    <span class="nav-label">Submit A Letter To The Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_citizen/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-columnists"  href="/news_and_citizen/community/community_columnists/" >
                    <span class="nav-label">Community Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news_and_citizen/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births-and-adoptions"  href="/news_and_citizen/community/births_and_adoptions/" >
                    <span class="nav-label">Births And Adoptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings-and-anniversaries"  href="/news_and_citizen/community/weddings_and_anniversaries/" >
                    <span class="nav-label">Weddings And Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/news_and_citizen/community/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-announcement"  href="/site/forms" >
                    <span class="nav-label">Submit Your Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-scene"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stowetoday/" >
                    <span class="nav-label">SCENE</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/stowetoday/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dance"  href="/stowetoday/dance/" >
                    <span class="nav-label">Dance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-fun"  href="/stowetoday/family_fun/" >
                    <span class="nav-label">Family Fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film"  href="/stowetoday/film/" >
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/stowetoday/food_and_drink/" >
                    <span class="nav-label">Food + Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/stowetoday/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outside"  href="/stowetoday/outside/" >
                    <span class="nav-label">Outside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speakers-events-classes"  href="/stowetoday/speakers_events_and_classes/" >
                    <span class="nav-label">Speakers, Events + Classes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spotlight"  href="/stowetoday/spotlight/" >
                    <span class="nav-label">Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/stowetoday/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vermont-made"  href="/stowetoday/vermont_made/" >
                    <span class="nav-label">Vermont Made</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stowe-guide-magazine"  href="https://issuu.com/stoweguideandmagazine"  target="_blank" rel="noopener">
                    <span class="nav-label">Stowe Guide & Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stowegreen-mountain-weddings"  href="/special_publications/weddings/" >
                    <span class="nav-label">Stowe/Green Mountain Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-leaf-peepers-guide-2020"  href="https://www.vtcng.com/stowetoday/spotlight/leaf-peeper-s-guide-to-foliage-and-fun-2020/collection_807d03d0-fe6b-11ea-b1ff-8beb8a6e7e21.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Leaf Peeper's Guide 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/special_publications/home/" >
                    <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ride"  href="/special_publications/ride/" >
                    <span class="nav-label">RIDE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-4393-awards"  href="/special_publications/4393awards/" >
                    <span class="nav-label">4393 Awards</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/" >
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-testimonials"  href="/site/testimonials.html" >
                    <span class="nav-label">Testimonials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions-and-deadlines"  href="/site/forms" >
                    <span class="nav-label">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helpfrequently-asked-questions"  href="/site/faq.html" >
                    <span class="nav-label">Help/Frequently Asked Questions</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1826731" class="tncms-block visible-xs visible-sm"><section id="block-1826731" class="block emphasis-h3   " ><div id="promo-button-1826731" class="promo-button"><a href="https://www.vtcng.com/state_and_world/health_news/"><button type="button" class="btn btn-block  "><div class="sticker">
                    <span class="fas tnt-exclamation-triangle"></span>
                </div>Coronavirus News</button></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1696688" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696689" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-43cf46a8-1a24-11eb-9b93-47957d5832b6" class="asset article-default"  data-url="https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/75e5d03a-1c55-11ea-9a38-7b4c1c74ee69.jpg?resize=600%2C312">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="312">
        </div>
        <meta itemprop="name" content="vtcng.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" />
    <style>
                .asset-paging .direction {
                    color: #007390;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.vtcng.com\/tncms\/search\/mlt\/?origin=43cf46a8-1a24-11eb-9b93-47957d5832b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-43cf46a8-1a24-11eb-9b93-47957d5832b6" class="asset-paging">
                <div id="paging-prev-43cf46a8-1a24-11eb-9b93-47957d5832b6" class="paging-link prev offset"></div>
                <div id="paging-next-43cf46a8-1a24-11eb-9b93-47957d5832b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Take the Working Communities Challenge survey by Nov. 2
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-29T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 29, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-29T06:00:00-04:00" class="tnt-date asset-date text-muted">Oct 29, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-29T16:37:52-04:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-29T06:00:00-04:00">
    <meta itemprop="datePublished" content="2020-10-29T06:00:00-04:00">
    <meta itemprop="dateModified" content="2020-10-29T12:37:52-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Take%20the%20Working%20Communities%20Challenge%20survey%20by%20Nov.%202&via=newsandcitizen&url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/43cf46a8-1a24-11eb-9b93-47957d5832b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Take%20the%20Working%20Communities%20Challenge%20survey%20by%20Nov.%202&body=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1696700" class="tncms-block"><section id="block-1696700" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">VTCNG</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news_and_citizen/" itemprop="item">
                        <span itemprop="name">News & Citizen</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news_and_citizen/community/" itemprop="item">
                        <span itemprop="name">Community</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1696700 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news_and_citizen/community">
                
                Community
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="43cf46a8-1a24-11eb-9b93-47957d5832b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Take%20the%20Working%20Communities%20Challenge%20survey%20by%20Nov.%202&via=newsandcitizen&url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/43cf46a8-1a24-11eb-9b93-47957d5832b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Take%20the%20Working%20Communities%20Challenge%20survey%20by%20Nov.%202&body=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43cf46a8-1a24-11eb-9b93-47957d5832b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43cf46a8-1a24-11eb-9b93-47957d5832b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43cf46a8-1a24-11eb-9b93-47957d5832b6" class="save-list-43cf46a8-1a24-11eb-9b93-47957d5832b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43cf46a8-1a24-11eb-9b93-47957d5832b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Lamoille County Working Communities Challenge wants to hear from you.</p><p>The Working Communities Challenge is a program of the Federal Reserve Bank of Boston that focuses on building strong, healthy communities in specific areas of Vermont and New England.</p><p>The Lamoille County team submitted an application in September for a grant of $300,000 over the next three years. The team is now surveying community members, through Monday, Nov. 2.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_citizen\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The survey link is <a href="http://surveymonkey.com/r/QTMJCWR">surveymonkey.com/r/QTMJCWR</a>.</p><p>Contact Greg Stefanski (gstefanski@capstonevt.org or (802) 730-2720) with any questions or to request a paper copy of the survey.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_citizen\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Take%20the%20Working%20Communities%20Challenge%20survey%20by%20Nov.%202&via=newsandcitizen&url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vtcng.com/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vtcng.com/tncms/asset/editorial/43cf46a8-1a24-11eb-9b93-47957d5832b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVermont%20Community%20Newspaper%20Group%20LLC%5D%20Take%20the%20Working%20Communities%20Challenge%20survey%20by%20Nov.%202&body=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43cf46a8-1a24-11eb-9b93-47957d5832b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-43cf46a8-1a24-11eb-9b93-47957d5832b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43cf46a8-1a24-11eb-9b93-47957d5832b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43cf46a8-1a24-11eb-9b93-47957d5832b6" class="save-list-43cf46a8-1a24-11eb-9b93-47957d5832b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43cf46a8-1a24-11eb-9b93-47957d5832b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lamoille%20county%22#tncms-source=keyword" class="tag-lamoille-county label label-default" data-tncms-track-dmp='search: lamoille-county'>Lamoille County</a>
            </li> <li>
                <a href="/search/?k=%22working%20communities%20challenge%22#tncms-source=keyword" class="tag-working-communities-challenge label label-default" data-tncms-track-dmp='search: working-communities-challenge'>Working Communities Challenge</a>
            </li> <li>
                <a href="/search/?k=%22vermont%22#tncms-source=keyword" class="tag-vermont label label-default" data-tncms-track-dmp='search: vermont'>Vermont</a>
            </li> <li>
                <a href="/search/?k=%22new%20england%22#tncms-source=keyword" class="tag-new-england label label-default" data-tncms-track-dmp='search: new-england'>New England</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1848832" class="tncms-block"><section id="block-1848832" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1848832 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.vtcng.com/vermont_community_newspaper_group/support-your-local-newspaper-by-donating-to-the-local-community-news-fund-of-new-england/article_cf3ee320-9139-11ea-9dfd-cfd3481695e8.html" target="_blank" rel="noopener">
                
                Your Local Newspapers Need Your Help!
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Reliable news and information is vitally important. Local advertising has been affected by the COVID-19 crisis but the Vermont Community Newspaper Group remains committed to its responsibility to serve its communities. Your communities. With some assistance from loyal readers, community organizations, foundations and other funders, we hope to keep reporters on the job keeping you informed. Please consider making a tax-deductible donation to our local journalism fund. <b>Thank you for your support.</b></p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://givebutter.com/nenews/theotherpaper" class="">Click here to <b>donate to The Other Paper</b> Local Community News Fund of New England.</a></li>
                
                    <li><a href="https://givebutter.com/nenews/stowereporter" class="">Click here to <b>donate to the Stowe Reporter</b> Local Community News Fund of New England.</a></li>
                
                    <li><a href="https://givebutter.com/nenews/newscitizen" class="">Click here to <b>donate to the News & Citizen</b> Local Community News Fund of New England.</a></li>
                
                    <li><a href="https://givebutter.com/nenews/thecitizen" class="">Click here to <b>donate to The Citizen</b> Local Community News Fund of New England.</a></li>
                
                    <li><a href="https://givebutter.com/nenews/shelburnenews" class="">Click here to <b>donate to the Shelburne News</b> Local Community News Fund of New England.</a></li>
                
            
            
        </ul></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="43cf46a8-1a24-11eb-9b93-47957d5832b6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_and_citizen/community/take-the-working-communities-challenge-survey-by-nov-2/article_43cf46a8-1a24-11eb-9b93-47957d5832b6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="43cf46a8-1a24-11eb-9b93-47957d5832b6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.vtcng.com/users/login/?referer_url=https%3A%2F%2Fwww.vtcng.com%2Fnews_and_citizen%2Fcommunity%2Ftake-the-working-communities-challenge-survey-by-nov-2%2Farticle_43cf46a8-1a24-11eb-9b93-47957d5832b6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexual language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be proactive.</strong> Use the &quot;Report&quot; link on
each comment to let us know of abusive posts.<br>
<strong>Share with us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_citizen\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1696690" class="tncms-block"><section id="block-1696690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696690 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1696690" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1696690" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1696690" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1696690" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1696690" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/otherpapersbvt/news/police_blotter/police-identify-three-who-died-in-south-burlington/article_c926aa6a-0419-11eb-8d19-63c13fa9525f.html">Police identify three who died in South Burlington</a></li><li><a href="/state_and_world/health_news/firefighter-says-city-wont-cover-sick-time-battling-covid-19-and-now-he-cant-go/article_86c06e48-a7f5-53c9-8f42-8fde3a2c954c.html">Firefighter says city won't cover sick time battling COVID-19, and now he can't go back to work. Here's why.</a></li><li><a href="/news_and_citizen/community/trunk-or-treat-is-back-in-hardwick/article_b5b21aa0-1490-11eb-bb48-0b2d6f8f83c9.html">Trunk or Treat is back in Hardwick</a></li><li><a href="/news_and_citizen/news/local_news/jenna-s-promise-and-recovery-center-match-made-in-heaven/article_8136c05e-1473-11eb-b59a-77163b0f0f21.html">Jenna’s Promise and recovery center “match made in heaven”</a></li><li><a href="/stowe_reporter/news/local_news/outside-in-eateries-plan-for-dining-post-patio/article_c45b2f8c-146e-11eb-80ce-eb96b1ea0aa5.html">Outside in: Eateries plan for dining  post patio</a></li><li><a href="/stowe_reporter/news/local_news/100-000-reward-is-offered-for-stowe-arson-information/article_44aac4ba-03f6-11eb-ad76-9b2bbd0bd0db.html">$100,000 reward is offered for Stowe arson information</a></li><li><a href="/otherpapersbvt/news/local_news/remembering-kathy-buley/article_a8f89bd6-19f4-11eb-9467-bbd4402baffa.html">Remembering Kathy Buley</a></li><li><a href="/stowe_reporter/news/police_blotter/stowe-police-department-statistics-oct-11-17/article_cd914b94-1483-11eb-a70d-db72197e6e3b.html">Stowe Police Department statistics, Oct. 11-17</a></li><li><a href="/news_and_citizen/news/police_blotter/lamoille-county-sheriff-s-department-statistics-oct-9-15/article_5d4118d2-1484-11eb-8b28-6fcfc92d0441.html">Lamoille County Sheriff’s Department statistics, Oct. 9-15</a></li><li><a href="/otherpapersbvt/news/police_blotter/south-burlington-police-blotter-oct-11---oct-15/article_636345a4-1485-11eb-960a-ffa632c9cd0f.html">South Burlington Police Blotter: Oct. 11 - Oct. 15</a></li></ul></div>
        
        
            <div id="images-1696690" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/local_news/pumpkin-art/image_ce12fefe-1a06-11eb-872d-930e40ec2f52.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pumpkin art"
                            class="img-responsive lazyload full white"
                            width="888"
                            height="888"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/e1/ce12fefe-1a06-11eb-872d-930e40ec2f52/5f9af3020b984.image.jpg?crop=888%2C888%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/local_news/winning-entry/image_64421550-1a06-11eb-9164-cf03d0fd58ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winning entry"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/6/44/64421550-1a06-11eb-9164-cf03d0fd58ec/5f9af2be11247.image.jpg?crop=1200%2C1200%2C0%2C175&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/stowe_reporter/news/local_news/idletyme-brewing-company-s-outdoor-dining/image_7dc891e4-146f-11eb-9340-1b09c47190f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Idletyme Brewing Company’s outdoor dining"
                            class="img-responsive lazyload full white"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/dc/7dc891e4-146f-11eb-9340-1b09c47190f6/5f919168e3246.image.jpg?crop=900%2C900%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news_and_citizen/news/local_news/trunk-or-treat/image_25c2e788-0efc-11eb-88c9-93a6c6d1e8e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="“Trunk or treat”"
                            class="img-responsive lazyload full white"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/5c/25c2e788-0efc-11eb-88c9-93a6c6d1e8e1/5f886c694bea4.image.jpg?crop=675%2C675%2C262%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1696690" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/her-story-shows-the-decline-of-local-papers-in-just-over-a-decade/video_f4d6b9e5-d385-55b2-b1ab-49f620d1e601.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Her story shows the decline of local papers in just over a decade"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/4d/f4d6b9e5-d385-55b2-b1ab-49f620d1e601/5f95b35ab2221.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/restaurant-owner-were-back-where-we-started-in-march/video_2a5fb28f-52ff-572b-bd49-3535324407b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Restaurant owner: We're back where we started in March"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/a5/2a5fb28f-52ff-572b-bd49-3535324407b5/5f91a28ac5bcf.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/zeta-eyes-the-gulf-coast-days-before-the-election/video_7816ae3a-9a49-58b6-8be7-e0a232099de1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zeta eyes the Gulf Coast days before the election"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/7/81/7816ae3a-9a49-58b6-8be7-e0a232099de1/5f95da56ead17.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/matthew-mcconaughey-shares-a-lesson-from-his-father/video_c88a8115-56fc-5161-87a8-6d9e41e1dec2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Matthew McConaughey shares a lesson from his father"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/c/88/c88a8115-56fc-5161-87a8-6d9e41e1dec2/5f93141559119.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/borat-creator-shows-unseen-footage-of-prank-on-colbert/video_f14385d0-4d0c-51a2-a2ae-eb26e50c1085.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Borat' creator shows unseen footage of prank on 'Colbert'"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/14/f14385d0-4d0c-51a2-a2ae-eb26e50c1085/5f98b1ba58e7e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/see-rupaul-and-cory-booker-react-to-finding-out-theyre-cousins/video_2e7cba92-0261-5f9c-af4d-6fb8b24aebdd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See RuPaul and Cory Booker react to finding out they're cousins"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/e7/2e7cba92-0261-5f9c-af4d-6fb8b24aebdd/5f99dc3dced95.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/road-to-270-this-state-could-be-a-game-over-win-for-biden/video_18f6feb5-eb6f-56a7-b01c-07d1dbcab630.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Road to 270: This state could be a 'game over' win for Biden"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/1/8f/18f6feb5-eb6f-56a7-b01c-07d1dbcab630/5f957ea9c995a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/fact-checker-calls-the-person-who-sent-him-a-death-threat/video_fa17becc-08b0-529b-a5a5-47a903affb1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fact-checker calls the person who sent him a death threat"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/f/a1/fa17becc-08b0-529b-a5a5-47a903affb1d/5f9adcb1b9461.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/health_news/dr-birx-identifies-whats-behind-recent-spike-in-virus-cases/video_570700cb-8285-595d-b4fd-ec58dc8399cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Birx identifies what's behind recent spike in virus cases"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/5/70/570700cb-8285-595d-b4fd-ec58dc8399cb/5f93686c476e8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/state_and_world/world_news/amazon-exec-mass-covid-19-testing-is-key-to-employee-safety/video_25df5ea1-6707-54e6-adc3-b0765b9691a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazon exec: Mass Covid-19 testing is key to employee safety"
                            class="img-responsive lazyload full white"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/assets/v3/editorial/2/5d/25df5ea1-6707-54e6-adc3-b0765b9691a3/5f9ae748b71f6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1696690" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news_and_citizen/opinion/letters_to_the_editor/if-you-don-t-hunt-you-still-have-a-voice/article_0f0aa908-14a7-11eb-a6fc-bb1a97e58cce.html">If you don’t hunt, you still have a voice</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_citizen\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1696694" class="tncms-block"><section id="block-1696694" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1696694 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special_publications/weddings/" target="_blank" rel="noopener">
                
                Getting Married In Vermont
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left"><a href="/special_publications/weddings/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/bb02a600-7bc7-11e8-987d-b33f0714e077.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/bb02a600-7bc7-11e8-987d-b33f0714e077.jpg?resize=300%2C173 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/bb02a600-7bc7-11e8-987d-b33f0714e077.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Getting Married In Vermont"></a></figure><div class="media-body"><p>Plan a magical wedding day in Vermont, whether ablaze with fall color, capped with snow, or lush with the green of summer. If you're interested in learning more, click here.</p><a href="/special_publications/weddings/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Weddings</button>
            </a></div>
</article></section></div><div id="tncms-block-1696693" class="tncms-block"><strong><font size="5">Local &amp; Social</font></strong>
<p>Social Media Advertising - Sponsored Local Content</p>
<div id="f2f_widget_acca2517b7d3201e86575796245be1c4"></div>
<div style="padding-top:12px;padding-bottom:12px;">
<script type="text/javascript">
var f2f = {
    width: '335',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_acca2517b7d3201e86575796245be1c4');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/5/0/5/100/1/1/1/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_citizen\/community","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1696697" class="tncms-block"><strong><font size="5">Connect With Us</font></strong>
<p>News, arts, events, community and more from the Vermont Community Newspaper Group.</p>
<div id="f2f_widget_89085364ad6cc040b756cbebfc515950"></div>
<div style="padding-top:0px;padding-bottom:30px;">
<script type="text/javascript">
var f2f = {
width: '335',
height: '600',
clickTag: '',
cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
w = document.getElementById('f2f_widget_89085364ad6cc040b756cbebfc515950');
i.src = '//stowereporter.friends2follow.com/f2f/widget/async/socialstack/75/0/5/100/1/1/0/8' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1788785" class="tncms-block"><section id="block-1788785" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1788785 ">
        <div class="block-title-inner">
            <h3>
                
                Signup For Our Newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1788785 text-muted">
        <p>Our weekly newsletters deliver the latest headlines, upcoming events and local information — straight from the newsroom!</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1788785"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="c7421c72-0c88-11ea-8731-6b6b23b4469a" data-name="News Updates: Chittenden County" title="News Updates: Chittenden County" >
                                    <h4 class="mailinglist-title">News Updates: Chittenden County</h4>
                                    
                                        <p>Would you like to receive our Chittenden County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1788785" type="checkbox" name="list_id[]" value="f779794e-0c88-11ea-8731-5b1eec16dcc4" data-name="News Updates: Lamoille County" title="News Updates: Lamoille County" >
                                    <h4 class="mailinglist-title">News Updates: Lamoille County</h4>
                                    
                                        <p>Would you like to receive our Lamoille County news updates? <strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1788785" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.vtcng.com/users/admin/mailinglist/">Manage Your Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1696696" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-big-ad-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-sticky","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1696687" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1696668" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->




<script>
$(document).ready(function(){

$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall_spera_company_realtors_llc")').text("Pall Spera Company Realtors, LLC");
$('#asset-content > div.asset-tags.category.hidden-print > ul > li > a:contains("Pall Spera Company Realtors, LLC")').attr("href","/classifieds/housing/pall_spera_company_realtors_llc/");
});

</script>




                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1696654" class="tncms-block"><section id="block-1696654" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696654 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/news_and_citizen/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news_and_citizen/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-news"  href="/state_and_world/health_news/" >
                    <span class="nav-label">Coronavirus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/news_and_citizen/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news_and_citizen/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news_and_citizen/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="/stowetoday/" >
                    <span class="nav-label">SCENE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1696665" class="tncms-block"><section id="block-1696665" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696665 ">
        <div class="block-title-inner">
            <h2>
                
                Information
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vermont-community-newspaper-group"  href="/vermont_community_newspaper_group/" >
                    <span class="nav-label">Vermont Community Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise" >
                    <span class="nav-label">Advertise With Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burlington-area-newspaper-group"  href="http://bangvt.net"  target="_blank" rel="noopener">
                    <span class="nav-label">Burlington Area Newspaper Group</span>
                </a></li><li>
                <a class="nav-link  tnt-section-testimonials"  href="/site/testimonials.html" >
                    <span class="nav-label">Testimonials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions-and-deadlines"  href="/site/forms" >
                    <span class="nav-label">Submissions And Deadlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helpfrequently-asked-questions"  href="/site/faq.html" >
                    <span class="nav-label">Help/Frequently Asked Questions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1696658" class="tncms-block"><section id="block-1696658" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696658 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/site/contact.html" target="_blank" rel="noopener">
                
                Contact Us
                
                    </a>
                
            </h2>
        </div>
    </div></div><address>
    <strong>News & Citizen</strong><br>
    92 Lower Main St.<br>
    Morrisville, VT 05661
    <br>
    
        <strong>Phone:</strong> 802-888-2212<br>
        <strong>Email:</strong> <a href="mailto:news@newsandcitizen.com">news@newsandcitizen.com</a><br>
    
</address></section></div><div id="tncms-block-1696660" class="tncms-block padding-bottom"><section id="block-1696660" class="block emphasis-h3   " ><div class="block"><a href="/news_and_citizen" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b22b33f8-d003-11e9-8480-b33f648bc6d5.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b22b33f8-d003-11e9-8480-b33f648bc6d5.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b22b33f8-d003-11e9-8480-b33f648bc6d5.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/vtcng.com/content/tncms/custom/image/b22b33f8-d003-11e9-8480-b33f648bc6d5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="News &amp; Citizen"></a></div></section></div><div id="tncms-block-1696659" class="tncms-block padding-bottom stowe-social-footer"><div class="follow-links-1696659 default">
    
    <section id="block-1696659" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1696659 ">
        <div class="block-title-inner">
            <h2>
                
                Follow Us
                
            </h2>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandcitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandcitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/stowe-reporter" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/stowetoday/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/stowetoday/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.vtcng.com",
  "sameAs" : ["https://www.facebook.com/newsandcitizen/","https://twitter.com/newsandcitizen","https://www.linkedin.com/company/stowe-reporter","https://www.pinterest.com/stowetoday/","https://www.instagram.com/stowetoday/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1696667" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1696667"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Vermont Community Newspaper Group LLC</a>, P.O. Box 489 Stowe, VT</small><small>&nbsp;| <a href="/site/terms_of_use_privacy_policy.html">Terms of Use/Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1696891" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/vtcng.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_and_citizen\/community","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("43cf46a8-1a24-11eb-9b93-47957d5832b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10030.add('act', dmpData);
	_cc10030.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10030.add('act', mailListData);
	_cc10030.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vtcng.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10030.add('act', serviceData);
	_cc10030.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10030.add('act', dmpData);
	_cc10030.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>